#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:01:33 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:01:42)
    1. yamahata (yamahata, 16:01:49)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings#Agenda_for_Next_Meeting_.28Feb.2F19.2C_2016.29 agenda (yamahata, 16:02:08)

  2. Announcements (yamahata, 16:03:39)
  3. action items from last meeting (yamahata, 16:06:19)
  4. Open Patch sets needing review/merging (yamahata, 16:07:50)
    1. https://review.openstack.org/#/c/279843/ (yamahata, 16:08:16)
    2. https://review.openstack.org/#/c/280374/ https://review.openstack.org/#/c/281308/ (asomya, 16:09:51)
    3. ACTION: yamahata review https://review.openstack.org/#/c/280374/ and unblock networking-odl asap (yamahata, 16:13:44)
    4. ACTION: everyone review https://review.openstack.org/#/c/279843/ (yamahata, 16:14:00)
    5. https://review.openstack.org/#/c/281621/ (yamahata, 16:15:08)
    6. https://bugs.launchpad.net/networking-odl/+bug/1546848 Java moxy bug (yamahata, 16:15:28)
    7. https://review.openstack.org/#/c/281621/ work around patch of moxy bug (yamahata, 16:15:45)
    8. https://review.openstack.org/#/c/281144/ introduces new callins for SG events (yamahata, 16:18:20)
    9. ACTION: yamahata review https://review.openstack.org/#/c/281144/ today (yamahata, 16:22:48)

  5. ML2 ODL driver rewrite (yamahata, 16:23:36)
    1. https://review.openstack.org/#/c/281490/ ODLv2 SG suppor (yamahata, 16:25:31)
    2. ACTION: rcurran and asomya decide which of you are taking care of the responsibility (yamahata, 16:31:50)

  6. OpenStack release support (yamahata, 16:35:16)
  7. Beryllium release preparation and Boron planning (yamahata, 16:35:39)
    1. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound trello board for ODL neutron northbound (yamahata, 16:39:10)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:FutureReleaseWishList#Boron wishlist for boron (yamahata, 16:39:25)
    3. https://docs.google.com/presentation/d/1kq0elysCDEmIWs3omTi5RoXTSBbrewn11Je2d26cI4M/edit?usp=sharing boron planning/feature gap analysis (yamahata, 16:41:11)
    4. ACTION: yamahata convert wishlist into trello board card (yamahata, 16:43:30)

  8. open mike (yamahata, 16:44:32)
    1. ACTION: yamahata follow up vthapar (yamahata, 16:46:56)

  9. cookies (yamahata, 17:01:52)


Meeting ended at 17:02:00 UTC (full logs).

Action items

  1. yamahata review https://review.openstack.org/#/c/280374/ and unblock networking-odl asap
  2. everyone review https://review.openstack.org/#/c/279843/
  3. yamahata review https://review.openstack.org/#/c/281144/ today
  4. rcurran and asomya decide which of you are taking care of the responsibility
  5. yamahata convert wishlist into trello board card
  6. yamahata follow up vthapar


Action items, by person

  1. asomya
    1. rcurran and asomya decide which of you are taking care of the responsibility
  2. rcurran
    1. rcurran and asomya decide which of you are taking care of the responsibility
  3. vthapar
    1. yamahata follow up vthapar
  4. yamahata
    1. yamahata review https://review.openstack.org/#/c/280374/ and unblock networking-odl asap
    2. yamahata review https://review.openstack.org/#/c/281144/ today
    3. yamahata convert wishlist into trello board card
    4. yamahata follow up vthapar


People present (lines said)

  1. yamahata (103)
  2. vthapar (35)
  3. rcurran (23)
  4. asomya (7)
  5. odl_meetbot (3)
  6. john_a_joyce (1)


Generated by MeetBot 0.1.4.