15:03:16 <yamahata> #startmeeting neutron_northbound
15:03:16 <odl_meetbot> Meeting started Fri Apr  1 15:03:16 2016 UTC.  The chair is yamahata. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:16 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:16 <odl_meetbot> The meeting name has been set to 'neutron_northbound'
15:03:48 <yamahata> #chair rcurran asomya
15:03:48 <odl_meetbot> Current chairs: asomya rcurran yamahata
15:03:56 <yamahata> #topic agenda bashing and roll call
15:04:02 <yamahata> #info yamahata
15:04:12 <yamahata> #link https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda
15:04:51 <yamahata> today I don't have any other than normal topic.
15:05:01 <yamahata> do we have any other topics?
15:06:34 <yamahata> seems nothing. anyway we have open mike.
15:06:40 <yamahata> #topic Announcements
15:06:56 <yamahata> I have no special announcement.
15:06:59 <yamahata> any announcement?
15:08:46 <yamahata> #topic action items from last meeting
15:08:52 <yamahata> no action items. move on
15:09:02 <yamahata> #topic patches and bugs
15:09:31 <yamahata> in networking-odl, there is pyflake8 issue because neutron updated its checker.
15:09:47 <yamahata> The patch is at https://review.openstack.org/#/c/300336/
15:10:01 <yamahata> #link https://review.openstack.org/#/c/300336/
15:10:01 <yamahata> Fix N231 error about '_' using with _i18n lib
15:10:40 <yamahata> If there is no objection, I'll marge it after this meeting because it's blocking other patches as pep8 failure
15:11:06 <yamahata> I'm a bit behind patch review. today I'm going to catch them up.
15:11:32 <yamahata> any patches need attention?
15:13:14 <yamahata> seems nothing.
15:13:18 <yamahata> bugs.
15:14:20 <yamahata> Mike reported the bug of https://bugs.launchpad.net/networking-odl/+bug/1563297
15:14:29 <yamahata> #link https://bugs.launchpad.net/networking-odl/+bug/1563297 Journal entries can get stuck forever causing busy wait
15:14:46 <yamahata> It's quite critical. Is there anyone actively looking at it?
15:15:16 <asomya> Yamahata: Iassigned it to myself, looking into it
15:16:04 <yamahata> asomya: Oh 11min ago. Great.
15:16:26 <yamahata> Don't hesitate ping me if I'm slow on review. It's quite important.
15:16:44 <asomya> yamahata: wil do, thanks
15:16:50 <yamahata> any other bugs?
15:17:12 <asomya> I wanted to bring up the discussion on the mailing list on how to differentiate between an orphaned 'processing' row vs  a processing row being serviced by another thread
15:17:49 <rcurran> timestamp>
15:17:51 <rcurran> ?
15:18:17 <yamahata> really. It's difficult. For mitaka, a sort fo bandaiding would be okay.
15:18:31 <yamahata> and then we can fix it correctly for Newton.
15:18:39 <asomya> yamahata, rcurran: I'll start a discussion and work on fixing it simultaneously
15:19:35 <yamahata> #action asomya  start a discussion and work on fixing it simultaneously
15:20:22 <yamahata> any other bugs?
15:21:06 <yamahata> move on
15:21:09 <yamahata> #topic
15:21:10 <yamahata> ML2 ODL driver rewrite
15:21:19 <yamahata> I suppose we covered this above.
15:21:33 <yamahata> nothing on ODL release
15:21:41 <yamahata> #topic preparing openstack summit austin presentation
15:22:37 <yamahata> the slide is available at https://docs.google.com/presentation/d/1CnrxZ2_o9V8zt_2XrXs3PhNY5FzcdE9oeIm4ykxf9k4/edit?usp=sharing
15:23:04 <yamahata> I arranged the story line. So I'd like to have one or two slides on each new features.
15:23:17 <yamahata> I communicated it offline.
15:23:54 <yamahata> #topic Open Mike
15:23:56 <yamahata> any topics?
15:24:49 * yamahata waiting
15:25:18 <yamahata> going once
15:25:24 <asomya> yamahata: Outline looks good, i'll add slides for the V2 driver
15:26:34 <yamahata> asomya: thanks. I'd like to have all presenter have slides and talk on the stage.
15:27:03 <yamahata> Probably in austin we'll have meeting to prepare the presentation.
15:27:51 <yamahata> I'd also like to have meeting(s) to discuss for Newton cycle.
15:28:38 <yamahata> any other topics?
15:29:24 <yamahata> seems nothing left.
15:29:29 <yamahata> thank you everyone!
15:29:36 <yamahata> #topic cookies
15:29:41 <yamahata> #endmeeting