#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:05:11 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:05:31)
    1. yamahata (yamahata, 15:05:33)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 15:05:50)
    3. mkolesni (mkolesni, 15:06:03)

  2. Announcements (yamahata, 15:10:25)
  3. action items from last meeting (yamahata, 15:13:15)
  4. Boron planning (yamahata, 15:15:02)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Boron_Release_Plan (yamahata, 15:15:42)

  5. preparing openstack summit austin presentation (yamahata, 15:17:50)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule (yamahata, 15:19:05)
    2. ACTION: yamahata offine communication for presentation preparate. On monday morning during keynode (yamahata, 15:20:55)
    3. ACTION: yamahata announce f2f dev discussion schedule. (but not too early.) (yamahata, 15:24:20)

  6. patches/bugs (yamahata, 15:29:33)
    1. https://review.openstack.org/#/c/304168/ (yamahata, 15:31:09)
    2. ACTION: yamahata review https://review.openstack.org/#/c/304168/ (yamahata, 15:31:56)
    3. https://review.openstack.org/#/c/305132/ Add journal maintenance thread (yamahata, 15:32:42)
    4. https://review.openstack.org/302701 has 3 +1s and seems to be in agreement, i think it can be merged (mkolesni, 15:34:24)
    5. https://review.openstack.org/302701 Fix journal row locking (mkolesni, 15:35:03)
    6. ACTION: yamahata review and merge https://review.openstack.org/302701 (yamahata, 15:35:10)
    7. https://review.openstack.org/#/c/305321/ ODL v2: Fix delay in sync pending rows (mkolesni, 15:43:57)
    8. https://review.openstack.org/#/c/302053 Reduce update db row code duplication. it had +2 but I had to rebase due to merge conflicts (oshvartz, 15:44:25)
    9. ACTION: yamahata (review and) merge https://review.openstack.org/#/c/302053 (yamahata, 15:46:30)
    10. ACTION: yamahata arrange networking-odl and talk with kyle. (yamahata, 16:03:39)
    11. https://bugs.launchpad.net/networking-odl/+bug/1569986 Race condition in journal between event write and thread processing (mkolesni, 16:03:50)

  7. open mike (yamahata, 16:07:38)
    1. ACTION: yamahata work out discussion agenda at the openstack summit (yamahata, 16:20:24)

  8. cookies (yamahata, 16:20:37)


Meeting ended at 16:20:42 UTC (full logs).

Action items

  1. yamahata offine communication for presentation preparate. On monday morning during keynode
  2. yamahata announce f2f dev discussion schedule. (but not too early.)
  3. yamahata review https://review.openstack.org/#/c/304168/
  4. yamahata review and merge https://review.openstack.org/302701
  5. yamahata (review and) merge https://review.openstack.org/#/c/302053
  6. yamahata arrange networking-odl and talk with kyle.
  7. yamahata work out discussion agenda at the openstack summit


Action items, by person

  1. yamahata
    1. yamahata offine communication for presentation preparate. On monday morning during keynode
    2. yamahata announce f2f dev discussion schedule. (but not too early.)
    3. yamahata review https://review.openstack.org/#/c/304168/
    4. yamahata review and merge https://review.openstack.org/302701
    5. yamahata (review and) merge https://review.openstack.org/#/c/302053
    6. yamahata arrange networking-odl and talk with kyle.
    7. yamahata work out discussion agenda at the openstack summit


People present (lines said)

  1. yamahata (114)
  2. mkolesni (71)
  3. rcurran (10)
  4. oshvartz (8)
  5. vthapar (6)
  6. asomya (6)
  7. odl_meetbot (4)


Generated by MeetBot 0.1.4.