#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:02:36 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:02:42)
    1. yamahata (yamahata, 15:02:47)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda page (yamahata, 15:03:00)

  2. Announcements (yamahata, 15:04:55)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Neutron%3A (yamahata, 15:05:49)
    2. https://wiki.openstack.org/wiki/Design_Summit/Newton/Etherpads#Neutron (yamahata, 15:06:00)

  3. action items from last meeting (yamahata, 15:08:51)
    1. http://eavesdrop.openstack.org/ (yamahata, 15:11:56)

  4. patches/bugs (yamahata, 15:12:51)
    1. https://trello.com/c/r2qbjSHj/86-enable-maven-site-generation (yamahata, 15:15:36)
    2. https://review.openstack.org/#/c/305132/ (mkolesni, 15:16:49)
    3. https://review.openstack.org/#/c/304168/ Journal entries can get stuck forever causing busy wait (yamahata, 15:19:03)
    4. https://review.openstack.org/#/c/305321/ (oshvartz, 15:26:16)
    5. https://review.openstack.org/#/c/306818/ (oshvartz, 15:33:59)
    6. https://review.openstack.org/#/c/307218 ODL v2: Full sync resources (mkolesni, 15:36:54)
    7. https://review.openstack.org/#/c/295368/ (yamahata, 16:01:13)

  5. open mike (yamahata, 16:01:23)
    1. ACTION: yamahata send a mail to Kyle on governance. (yamahata, 16:08:20)

  6. cookies (yamahata, 16:09:46)


Meeting ended at 16:09:52 UTC (full logs).

Action items

  1. yamahata send a mail to Kyle on governance.


Action items, by person

  1. yamahata
    1. yamahata send a mail to Kyle on governance.


People present (lines said)

  1. yamahata (102)
  2. mkolesni (75)
  3. oshvartz (33)
  4. rcurran (23)
  5. gongysh (6)
  6. odl_meetbot (4)
  7. asomya (0)


Generated by MeetBot 0.1.4.