15:05:17 <yamahata> #startmeeting neutron_northbound
15:05:17 <odl_meetbot> Meeting started Wed Jun 15 15:05:17 2016 UTC.  The chair is yamahata. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:05:17 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:17 <odl_meetbot> The meeting name has been set to 'neutron_northbound'
15:05:23 <yamahata> #chair oshvartz
15:05:23 <odl_meetbot> Current chairs: oshvartz yamahata
15:05:30 <yamahata> #chair  asomya
15:05:30 <odl_meetbot> Current chairs: asomya oshvartz yamahata
15:05:42 <yamahata> #topic agenda bashing and roll call
15:05:47 <yamahata> #info yamahata
15:06:11 <yamahata> #link https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda
15:06:21 <yamahata> any topic to add?
15:07:05 <yamahata> seems nothing else
15:07:15 <yamahata> #topic Announcements
15:07:28 <yamahata> #info opendaylight summit schedule is open
15:07:44 <yamahata> #link http://events.linuxfoundation.org/events/opendaylight-summit
15:07:58 <yamahata> My CFP has been accepted
15:08:12 <yamahata> #info openstack summit cfp is open
15:08:38 <yamahata> #link https://www.openstack.org/summit-login/login?BackURL=%2Fsummit%2Fbarcelona-2016%2Fcall-for-presentations%2F
15:08:53 <yamahata> The deadline is July 13
15:09:35 <yamahata> opendaylight M4 for boron is approaching June 16
15:10:16 <yamahata> Soon I'll merge the patch series for ODL neutron northbound
15:10:23 <yamahata> #link https://git.opendaylight.org/gerrit/#/q/project:neutron
15:10:30 <yamahata> #undo
15:10:30 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x28c8250>
15:10:39 <yamahata> #link https://git.opendaylight.org/gerrit/#/q/status:open+project:neutron+branch:master+topic:yang-model-revise yang model revise patches
15:10:55 <yamahata> It would affect dependent ODL projects. potentially networking-odl
15:11:17 <yamahata> that's all from me. any other announcement?
15:12:03 <yamahata> okay, next
15:12:05 <yamahata> #topic action items from last meeting
15:12:14 <yamahata> there was no action items last week
15:12:23 <yamahata> #topic patches/bugs
15:12:38 <yamahata> Recently we have small number of patches pending
15:12:50 <yamahata> Do we have any specific topic?
15:13:05 <yamahata> I think mike has one spec
15:13:38 <yamahata> #link https://review.openstack.org/#/c/325836/
15:13:38 <yamahata> Spec for journal recovery
15:14:05 <yamahata> port binding patch is getting near to merge IMHO
15:14:25 <yamahata> #link https://review.openstack.org/#/c/308031/ pseudo-agentdb-binding
15:14:48 <yamahata> QoS driver would take a while
15:15:47 <yamahata> Personally given the current patch situation, it's time to consider the next step for v2 driver.
15:16:13 <yamahata> at least sort out task list.
15:16:56 <yamahata> e.g. writing test, log entry recovery(by mike), hash calculation,
15:17:03 <yamahata> openstack CI
15:17:25 <yamahata> and also we have tasks for neutron stadium
15:17:58 <yamahata> ODL netvirt is adopting VPNServic, so networking-odl also should catch it up
15:18:17 <oshvartz> Do we have a trello board with all the tasks ?
15:18:40 <yamahata> Not yet.
15:18:51 <yamahata> #link https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound neutron trello board
15:19:12 <yamahata> we have trello board, but it's not well maintained
15:20:24 <yamahata> toughts? comments?
15:20:59 <yamahata> anyway I'll update trello board in order to sort out tasks
15:21:15 <yamahata> #action yamahata (and anyone) update trello board https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound
15:21:21 <oshvartz> Improving the current tests I think should be in high priority
15:22:25 <yamahata> Is VPNService in the scope?
15:24:36 <oshvartz> I'm not sure yet what we should do regarding the VPNService
15:25:26 <yamahata> I'd like to see devstack support and openstack CI running
15:26:09 <yamahata> At this point erricson guys seem to be busy with migration. so networking-odl guys need to work on it.
15:26:53 <yamahata> At this moment, it's a bit early though
15:27:15 <oshvartz> OK let's follow on this
15:27:44 <oshvartz> I know there is a discussion regarding the creation of the bridges
15:29:11 <yamahata> yeah
15:29:55 <yamahata> any other thoughts, comments?
15:30:11 <oshvartz> no from my side
15:30:36 <yamahata> #topic open mike
15:30:44 <yamahata> anything else to discuss?
15:32:12 <yamahata> we can close the meeting early.
15:32:35 <yamahata> Given we don't have complex topic today, we don't have to have bluejeans meeting, I suppose.
15:32:53 <oshvartz> agree
15:33:14 <yamahata> btw I'll attend opendayligt hackfest
15:33:23 <yamahata> #link https://www.opendaylight.org/events/opendaylight-june-hackfest-2016
15:33:39 <yamahata> I'll give you 30min
15:33:46 <yamahata> thank you everyone
15:33:58 <yamahata> #topic cookies
15:34:05 <yamahata> #endmeeting