#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:04:33 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:04:51)
    1. yamahata (yamahata, 15:04:54)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda page (yamahata, 15:05:06)
    3. mkolesni (mkolesni, 15:05:09)

  2. Announcements (yamahata, 15:06:21)
    1. ACTION: yamahata announce Isaku's absent next week on the mailig list (yamahata, 15:07:45)

  3. action items from last meeting (yamahata, 15:09:54)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:MigrationToNewFeatures summary page for feature migration (yamahata, 15:10:59)

  4. patches/bugs (yamahata, 15:11:44)
    1. https://bugs.launchpad.net/neutron/+bug/1609184 [RFE] ML2: Allow retry on db error by precommit (yamahata, 15:21:58)
    2. https://review.openstack.org/#/c/350315/ (yamahata, 15:22:10)
    3. https://bugs.launchpad.net/networking-odl/+bug/1609149 (yamahata, 15:30:45)
    4. ACTION: mkolesni look into dbdeadlock bug report (yamahata, 15:33:23)
    5. https://bugs.launchpad.net/networking-odl/+bug/1609359 devstack regression: neutron-odl-ovs-hostconfig doesnt exist on compute hosts, prevents devstack from loading (yamahata, 15:36:33)
    6. ACTION: yamahata mark workflow -1 to what's not ready. (yamahata, 15:39:00)

  5. Boron planning (yamahata, 15:41:13)
    1. ACTION: yamahata write/update documentation (yamahata, 15:41:31)

  6. open mike (yamahata, 15:41:56)
  7. cookies (yamahata, 15:47:01)


Meeting ended at 15:47:08 UTC (full logs).

Action items

  1. yamahata announce Isaku's absent next week on the mailig list
  2. mkolesni look into dbdeadlock bug report
  3. yamahata mark workflow -1 to what's not ready.
  4. yamahata write/update documentation


Action items, by person

  1. mkolesni
    1. mkolesni look into dbdeadlock bug report
  2. yamahata
    1. yamahata announce Isaku's absent next week on the mailig list
    2. yamahata mark workflow -1 to what's not ready.
    3. yamahata write/update documentation


People present (lines said)

  1. yamahata (80)
  2. mkolesni (28)
  3. barak (9)
  4. odl_meetbot (4)


Generated by MeetBot 0.1.4.