#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:03:32 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:03:49)
    1. yamahata (yamahata, 16:03:55)
    2. mkolesni (mkolesni, 16:03:57)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 16:04:23)

  2. Announcements (yamahata, 16:06:42)
    1. https://releases.openstack.org/ocata/schedule.html (yamahata, 16:07:05)
    2. https://www.openstack.org/ptg/ (yamahata, 16:07:43)

  3. action items from last meeting (yamahata, 16:12:06)
    1. ACTION: yamahata release 3.1.1 (yamahata, 16:14:03)
    2. ACTION: mkolesni review 404525 (mkolesni, 16:17:41)
    3. https://review.openstack.org/#/c/405052/ (yamahata, 16:18:14)
    4. ACTION: mkolesni make sure 7256 on ODL Neutron Northbound is fixed (mkolesni, 16:20:36)

  4. carbon/ocata planning (yamahata, 16:21:29)
    1. https://review.openstack.org/406968 Add seqnum to dependency checks (mkolesni, 16:24:30)
    2. https://review.openstack.org/#/c/382597/ DO NOT REVIEW/MERGE: test v2 driver (yamahata, 16:24:59)
    3. https://bugs.launchpad.net/networking-odl/+bug/1646681 v2 driver: too many skipping row on same resource in short period Edit (yamahata, 16:28:58)

  5. patches/bugs (yamahata, 16:38:05)
    1. http://status.openstack.org/openstack-health/#/g/project/openstack~2Fnetworking-odl (yamahata, 16:39:34)
    2. http://status.openstack.org/openstack-health/#/job/periodic-tempest-dsvm-networking-odl-beryllium-snapshot-liberty (yamahata, 16:41:53)
    3. http://status.openstack.org/openstack-health/#/job/periodic-tempest-dsvm-networking-odl-boron-snapshot-liberty (yamahata, 16:42:02)
    4. http://status.openstack.org/openstack-health/#/job/periodic-tempest-dsvm-networking-odl-boron-snapshot-liberty (yamahata, 16:42:09)
    5. ACTION: yamahata delete odl periodic job from openstack CI. (yamahata, 16:47:40)

  6. open mike (yamahata, 16:51:11)
    1. https://lists.opendaylight.org/mailman/listinfo/netvirt-dev (yamahata, 16:52:58)

  7. cookies (yamahata, 16:58:07)


Meeting ended at 16:58:11 UTC (full logs).

Action items

  1. yamahata release 3.1.1
  2. mkolesni review 404525
  3. mkolesni make sure 7256 on ODL Neutron Northbound is fixed
  4. yamahata delete odl periodic job from openstack CI.


Action items, by person

  1. mkolesni
    1. mkolesni review 404525
    2. mkolesni make sure 7256 on ODL Neutron Northbound is fixed
  2. yamahata
    1. yamahata release 3.1.1
    2. yamahata delete odl periodic job from openstack CI.


People present (lines said)

  1. yamahata (108)
  2. mkolesni (59)
  3. john_a_joyce (10)
  4. odl_meetbot (4)


Generated by MeetBot 0.1.4.