#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:02:48 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:03:07)
    1. mkolesni (mkolesni, 16:03:10)
    2. yamahata (yamahata, 16:03:13)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting (yamahata, 16:03:29)
    4. ACTION: yamahata announce the schedule. and update the wiki page (yamahata, 16:07:15)

  2. Announcements (yamahata, 16:08:21)
  3. action items from last meeting (yamahata, 16:10:07)
    1. https://review.openstack.org/#/c/405052/ WIP:fullstack - use functional scripts to install ODL (yamahata, 16:10:22)

  4. Neutron Stadium Effort (yamahata, 16:11:53)
  5. Migration to new features. (yamahata, 16:12:43)
    1. https://review.openstack.org/#/c/382597/ DO NOT REVIEW/MERGE: test v2 driver (mkolesni, 16:14:12)
    2. https://review.openstack.org/#/c/347045/ (yamahata, 16:28:40)
    3. ACTION: mkolesni drive to switch v2 driver by default on openstack CI (yamahata, 16:32:52)
    4. https://git.openstack.org/cgit/openstack/networking-odl/commit/?id=aae5fe0b2a3109ef7b3a5b2f78fb16e2b9e9d595 (barak, 16:42:23)

  6. patches/bugs (yamahata, 16:42:32)
    1. ACTION: barak add neutron stable maint team to 409858 (yamahata, 16:46:17)
    2. http://docs.openstack.org/project-team-guide/stable-branches.html#stable-maintenance-core-team (yamahata, 16:46:26)
    3. https://review.openstack.org/#/c/407784/ (yamahata, 17:00:03)

  7. open mike (yamahata, 17:00:29)
  8. cookies (yamahata, 17:00:51)


Meeting ended at 17:00:56 UTC (full logs).

Action items

  1. yamahata announce the schedule. and update the wiki page
  2. mkolesni drive to switch v2 driver by default on openstack CI
  3. barak add neutron stable maint team to 409858


Action items, by person

  1. barak
    1. barak add neutron stable maint team to 409858
  2. mkolesni
    1. mkolesni drive to switch v2 driver by default on openstack CI
  3. yamahata
    1. yamahata announce the schedule. and update the wiki page


People present (lines said)

  1. yamahata (79)
  2. mkolesni (65)
  3. barak (14)
  4. john_a_joyce (6)
  5. odl_meetbot (4)


Generated by MeetBot 0.1.4.