#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:03:21 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:04:33)
    1. yamahata (yamahata, 16:04:36)
    2. vthapar (vthapar, 16:04:40)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 16:04:46)

  2. Announcements (yamahata, 16:06:36)
    1. ACTION: yamahata update M3 report. (yamahata, 16:07:09)

  3. action items from last meeting (yamahata, 16:15:12)
  4. carbon planning (yamahata, 16:16:06)
  5. neutron stadium effort (yamahata, 16:17:22)
  6. migrating to new features (yamahata, 16:18:21)
  7. patches/bugs (yamahata, 16:19:17)
    1. https://review.openstack.org/421895 (vthapar, 16:19:53)
    2. ACTION: yamahata review https://review.openstack.org/421895 (yamahata, 16:20:46)
    3. https://review.openstack.org/422421 (vthapar, 16:21:01)
    4. ACTION: yamahata review https://review.openstack.org/422421 (yamahata, 16:21:24)
    5. https://review.openstack.org/424064 (vthapar, 16:21:37)
    6. http://docs.opendaylight.org/en/latest/opendaylight-with-openstack/index.html (vthapar, 16:25:25)
    7. http://docs.opendaylight.org/en/latest/submodules/netvirt/docs/openstack-guide/index.html (vthapar, 16:25:38)
    8. https://git.opendaylight.org/gerrit/#/c/50615/ Add support for Openstack Neutron Trunkport APIs (yamahata, 16:27:25)

  8. Open Mike (yamahata, 16:29:31)
    1. https://etherpad.openstack.org/p/trunk-api-dump-newton (vthapar, 16:40:27)

  9. cookies (yamahata, 16:59:03)


Meeting ended at 16:59:08 UTC (full logs).

Action items

  1. yamahata update M3 report.
  2. yamahata review https://review.openstack.org/421895
  3. yamahata review https://review.openstack.org/422421


Action items, by person

  1. yamahata
    1. yamahata update M3 report.
    2. yamahata review https://review.openstack.org/421895
    3. yamahata review https://review.openstack.org/422421


People present (lines said)

  1. yamahata (100)
  2. vthapar (75)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.