#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:03:21 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:04:01)
    1. mkolesni (mkolesni, 16:04:11)
    2. yamahata (yamahata, 16:04:11)
    3. vthapar (vthapar, 16:04:16)
    4. reedip (reedip_1, 16:04:38)
    5. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 16:04:45)
    6. rajivk (rajivk_, 16:04:46)

  2. action items from last meeting (yamahata, 16:06:52)
    1. ACTION: yamahata update agenda page. (yamahata, 16:07:44)

  3. Ocata postmortem/Pike planning (yamahata, 16:08:21)
    1. https://blueprints.launchpad.net/networking-odl blueprint for Pike cycle (yamahata, 16:08:44)
    2. https://bugs.launchpad.net/networking-odl/+bugs?field.tag=rfe rfe bugs (yamahata, 16:09:03)
    3. https://etherpad.openstack.org/p/Networking-odl-Pike pike planning ether pad (yamahata, 16:09:40)
    4. ACTION: mkolesni file a bp and draft a spec for journal entry creation phase (yamahata, 16:11:03)
    5. ACTION: mkolesni close https://blueprints.launchpad.net/networking-odl/+spec/journal-recovery (yamahata, 16:12:49)
    6. ACTION: yamahata close https://blueprints.launchpad.net/networking-odl/+spec/l2gateway-v2-driver and file rfe bug for functional test for l2gateway (yamahata, 16:14:01)
    7. ACTION: yamahata update blueprint for other drivers (yamahata, 16:14:28)
    8. AGREED: Unless the all feature is completed, move bp/spec to the next cycle so that it helps new comer they find all the information related to a bug at one place. (yamahata, 16:20:03)
    9. ACTION: reedip_1 create bp for tap-aas (yamahata, 16:22:28)
    10. ACTION: reedip_1 create bp for FWaaSv2 (yamahata, 16:23:49)
    11. https://blueprints.launchpad.net/networking-odl/+spec/patch-scrub (rajivk_, 16:25:10)
    12. http://docs.opendaylight.org/en/latest/submodules/netvirt/docs/openstack-guide/index.html (vthapar, 16:30:44)
    13. https://github.com/manjeetbhatia/useful_files/blob/master/local_odl.conf (manjeets, 16:31:27)
    14. ACTION: manjeets to upload a patch to add sample conf (manjeets, 16:33:05)
    15. ACTION: rajivk take care of updating README.rst and update https://blueprints.launchpad.net/networking-odl/+spec/documentation (yamahata, 16:38:02)

  4. patches/bugs (yamahata, 16:52:16)
    1. https://review.openstack.org/#/c/407784/ (rajivk_, 16:52:50)

  5. open mike (yamahata, 17:07:25)
    1. https://review.openstack.org/#/c/439633/ (vthapar, 17:08:06)

  6. cookies (yamahata, 17:19:57)


Meeting ended at 17:20:04 UTC (full logs).

Action items

  1. yamahata update agenda page.
  2. mkolesni file a bp and draft a spec for journal entry creation phase
  3. mkolesni close https://blueprints.launchpad.net/networking-odl/+spec/journal-recovery
  4. yamahata close https://blueprints.launchpad.net/networking-odl/+spec/l2gateway-v2-driver and file rfe bug for functional test for l2gateway
  5. yamahata update blueprint for other drivers
  6. reedip_1 create bp for tap-aas
  7. reedip_1 create bp for FWaaSv2
  8. manjeets to upload a patch to add sample conf
  9. rajivk take care of updating README.rst and update https://blueprints.launchpad.net/networking-odl/+spec/documentation


Action items, by person

  1. manjeets
    1. manjeets to upload a patch to add sample conf
  2. mkolesni
    1. mkolesni file a bp and draft a spec for journal entry creation phase
    2. mkolesni close https://blueprints.launchpad.net/networking-odl/+spec/journal-recovery
  3. reedip_1
    1. reedip_1 create bp for tap-aas
    2. reedip_1 create bp for FWaaSv2
  4. yamahata
    1. yamahata update agenda page.
    2. yamahata close https://blueprints.launchpad.net/networking-odl/+spec/l2gateway-v2-driver and file rfe bug for functional test for l2gateway
    3. yamahata update blueprint for other drivers


People present (lines said)

  1. yamahata (117)
  2. mkolesni (74)
  3. rajivk_ (58)
  4. vthapar (40)
  5. reedip_1 (14)
  6. manjeets (10)
  7. odl_meetbot (4)


Generated by MeetBot 0.1.4.