#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:04:39 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:04:56)
    1. vthapar (vthapar, 15:05:53)
    2. yamahata (yamahata, 15:06:01)

  2. Announcements (yamahata, 15:06:17)
  3. action items from last meeting (yamahata, 15:09:45)
  4. Carbon planning (yamahata, 15:11:13)
  5. Pike planning (yamahata, 15:19:32)
  6. patches/bugs (yamahata, 15:20:51)
    1. https://review.openstack.org/#/c/443018/ is high on priority. need it backported to newton too. (vthapar, 15:22:34)
    2. https://review.openstack.org/#/c/443361/ doesn't fix the unstability fully. (yamahata, 15:23:53)
    3. reedip (reedip, 15:25:34)

  7. open mike (yamahata, 15:29:07)
    1. https://review.openstack.org/#/c/444546/ (manjeets, 15:53:31)
    2. ACTION: vthapar to file RFE bug for pre/post test hooks for ODL in tempest (vthapar, 15:53:37)
    3. ACTION: yamahata send a mail for planning IRC discussion on https://review.openstack.org/#/c/407784/ (yamahata, 16:00:12)

  8. cookies (yamahata, 16:01:31)


Meeting ended at 16:01:36 UTC (full logs).

Action items

  1. vthapar to file RFE bug for pre/post test hooks for ODL in tempest
  2. yamahata send a mail for planning IRC discussion on https://review.openstack.org/#/c/407784/


Action items, by person

  1. vthapar
    1. vthapar to file RFE bug for pre/post test hooks for ODL in tempest
  2. yamahata
    1. yamahata send a mail for planning IRC discussion on https://review.openstack.org/#/c/407784/


People present (lines said)

  1. yamahata (100)
  2. vthapar (40)
  3. reedip (24)
  4. rajivk__ (12)
  5. odl_meetbot (5)
  6. manjeets (3)


Generated by MeetBot 0.1.4.