#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:05:01 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:05:14)
    1. yamahata (yamahata, 15:05:18)
    2. vthapar (vthapar, 15:05:21)
    3. rajivk (rajivk_, 15:05:29)
    4. mkolesni (mkolesni, 15:05:34)

  2. Announcements (yamahata, 15:06:47)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 15:08:20)

  3. action items from last meeting (yamahata, 15:09:23)
  4. Pike planning (yamahata, 15:12:09)
    1. https://review.openstack.org/#/c/443541/ (yamahata, 15:13:01)
    2. https://blueprints.launchpad.net/networking-odl (yamahata, 15:13:51)
    3. https://git.opendaylight.org/gerrit/#/c/53242/ (yamahata, 15:15:15)
    4. https://review.openstack.org/#/c/443541/ (mkolesni, 15:18:32)
    5. ACTION: everyone review https://review.openstack.org/#/c/443541/ (yamahata, 15:19:49)

  5. carbon/nitrogen planning (yamahata, 15:55:24)
  6. patches/bugs (yamahata, 15:55:49)
    1. ACTION: yamahata check/scrub launchpad bugs (yamahata, 15:57:27)
    2. https://review.openstack.org/#/c/445251/ ssh failures (yamahata, 15:57:38)
    3. http://logs.openstack.org/51/445251/1/check/gate-tempest-dsvm-networking-odl-boron-snapshot-v2driver/4293447/console.html#_2017-03-18_07_24_23_683290 (rajivk_, 16:02:17)

  7. open mike (yamahata, 16:08:31)
  8. cookies (yamahata, 16:08:42)


Meeting ended at 16:08:47 UTC (full logs).

Action items

  1. everyone review https://review.openstack.org/#/c/443541/
  2. yamahata check/scrub launchpad bugs


Action items, by person

  1. yamahata
    1. yamahata check/scrub launchpad bugs


People present (lines said)

  1. mkolesni (100)
  2. yamahata (96)
  3. rajivk_ (48)
  4. vthapar (13)
  5. odl_meetbot (4)


Generated by MeetBot 0.1.4.