#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:03:26 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:03:36)
    1. yamahata (yamahata, 15:03:41)
    2. reedip (reedip, 15:03:49)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agend (yamahata, 15:03:52)
    4. rajivk (rajivk, 15:04:27)

  2. Announcements (yamahata, 15:06:00)
    1. http://events.linuxfoundation.org/events/opendaylight-developer-design-forum ODL ddf (yamahata, 15:07:44)

  3. action items from last meeting (yamahata, 15:09:34)
  4. Pike planning (yamahata, 15:10:08)
    1. https://review.openstack.org/#/c/443541/ (yamahata, 15:10:47)
    2. https://review.openstack.org/#/c/449402/ spec: rpc from odl to networking-odl (yamahata, 15:11:11)
    3. https://blueprints.launchpad.net/networking-odl blueprint of networking-odl (yamahata, 15:14:23)

  5. carbon/nitrogen planning (yamahata, 15:14:58)
  6. bugs/patches (yamahata, 15:16:13)
    1. http://grafana.openstack.org/dashboard/db/networking-odl-failure-rate grafana for netowkring-odl (yamahata, 15:18:13)
    2. http://logs.openstack.org/75/448475/5/check/gate-tempest-dsvm-networking-odl-carbon-snapshot-v1driver/59bc7fd/logs/devstack-early.txt.gz (rajivk, 15:26:27)
    3. http://logs.openstack.org/75/448475/5/check/gate-tempest-dsvm-networking-odl-carbon-snapshot-v1driver/59bc7fd/logs/devstack-early.txt.gz (yamahata, 15:33:01)
    4. ACTION: yamahata file a bug for stable branch breakage. (yamahata, 15:34:34)
    5. https://review.openstack.org/#/c/446390/ (rajivk, 15:36:34)
    6. http://logs.openstack.org/90/446390/5/check/gate-dsvm-networking-odl-functional-carbon-snapshot/a8618d2/ (reedip, 15:37:17)
    7. https://review.openstack.org/#/c/445251/ doesn't pass (yamahata, 15:38:48)
    8. ACTION: yamahata check rajivk comment on https://review.openstack.org/#/c/445251/ (yamahata, 15:40:41)
    9. https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:journal-singleton (mkolesni, 15:41:55)
    10. https://review.openstack.org/#/c/449825/ (yamahata, 15:44:03)
    11. https://review.openstack.org/#/c/259037/ Add popular IP protocols for security group (yamahata, 15:49:32)
    12. https://review.openstack.org/#/c/334250/ (yamahata, 16:08:38)

  7. open mike (yamahata, 16:24:45)
  8. cookies (yamahata, 16:24:51)


Meeting ended at 16:24:55 UTC (full logs).

Action items

  1. yamahata file a bug for stable branch breakage.
  2. yamahata check rajivk comment on https://review.openstack.org/#/c/445251/


Action items, by person

  1. rajivk
    1. yamahata check rajivk comment on https://review.openstack.org/#/c/445251/
  2. yamahata
    1. yamahata file a bug for stable branch breakage.
    2. yamahata check rajivk comment on https://review.openstack.org/#/c/445251/


People present (lines said)

  1. yamahata (145)
  2. rajivk (62)
  3. mkolesni (55)
  4. reedip (45)
  5. odl_meetbot (3)
  6. vthapar (1)


Generated by MeetBot 0.1.4.