#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:03:27 UTC (full logs).

Meeting summary

  1. agenda bashing and roll cal (yamahata, 15:03:33)
    1. yamahata (yamahata, 15:03:40)
    2. rajivk (rajivk_, 15:03:48)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda page (yamahata, 15:03:50)

  2. Announcements (yamahata, 15:04:51)
    1. https://wiki.opendaylight.org/view/Simultaneous_Release:Carbon_Release_Plan carbon release plan (yamahata, 15:08:36)
    2. https://lists.opendaylight.org/mailman/listinfo/release (yamahata, 15:12:11)

  3. action items from last meeting (yamahata, 15:13:51)
  4. carbon/nitrogen planning (yamahata, 15:14:13)
  5. patches/bugs (yamahata, 15:21:16)
    1. https://review.openstack.org/#/c/456965/2/networking_odl/tests/functional/base.py (manjeets, 15:21:25)
    2. https://review.openstack.org/#/c/453581/9/networking_odl/journal/journal.py (mkolesni, 15:33:35)
    3. ACTION: yamahata look at yamamoto's comment (yamahata, 15:33:55)
    4. ACTION: yamahata reply to dhcp port discussion on mailing list (yamahata, 15:55:44)
    5. https://review.openstack.org/#/c/449432/ lbaas review (yamahata, 15:56:04)
    6. ACTION: yamahata and others look at https://review.openstack.org/#/c/459970/ (yamahata, 15:57:41)

  6. open mike (yamahata, 15:59:12)
  7. cookies (yamahata, 16:04:08)


Meeting ended at 16:04:13 UTC (full logs).

Action items

  1. yamahata look at yamamoto's comment
  2. yamahata reply to dhcp port discussion on mailing list
  3. yamahata and others look at https://review.openstack.org/#/c/459970/


Action items, by person

  1. yamahata
    1. yamahata look at yamamoto's comment
    2. yamahata reply to dhcp port discussion on mailing list
    3. yamahata and others look at https://review.openstack.org/#/c/459970/


People present (lines said)

  1. yamahata (105)
  2. mkolesni (71)
  3. rajivk_ (15)
  4. manjeets (9)
  5. reedip_ (4)
  6. odl_meetbot (3)


Generated by MeetBot 0.1.4.