#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:00:48 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:01:05)
    1. yamahata (yamahata, 15:01:09)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 15:01:19)

  2. Announcements (yamahata, 15:03:19)
    1. http://events.linuxfoundation.org/events/opendaylight-developer-design-forum (yamahata, 15:03:49)
    2. https://wiki.opendaylight.org/view/Simultaneous_Release:Nitrogen_Release_Plan (yamahata, 15:04:33)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=7845 Websocket implementation doesn't support unsubscribe for notifications (yamahata, 15:10:08)
    4. https://docs.google.com/presentation/d/1SuSIb6kBTxCNm3cAI5O208-tUzfJfKEdu3kKIf8SGTI/edit?usp=sharing (yamahata, 15:12:26)
    5. https://docs.google.com/a/redhat.com/presentation/d/1gJmpsZsCxwzUMyDS3RUYIu-nIHP_kcYAX2CsS0-IsfQ/edit?usp=sharing (yamahata, 15:13:11)
    6. https://wiki.opendaylight.org/view/Events:Nitrogen_Dev_Forum (yamahata, 15:14:51)
    7. http://grafana.openstack.org/dashboard/db/networking-odl-failure-rate (yamahata, 15:18:29)

  3. action items from last meeting (yamahata, 15:24:06)
  4. pike/nitrogen planning (yamahata, 15:24:25)
  5. patches/bugs (yamahata, 15:26:57)
    1. https://review.openstack.org/#/c/470194/ (yamahata, 15:30:15)
    2. ACTION: yamahata update yang model for openstack rpc to support cast. (yamahata, 15:35:41)
    3. ACTION: yamahata update spec for openstack-rpc (yamahata, 15:35:51)
    4. https://review.openstack.org/#/c/452647/ (rajivk_, 15:36:47)
    5. https://review.openstack.org/#/c/460470/2/networking_odl/qos/qos_driver_v2.py Line 79 (rajivk_, 15:42:52)
    6. ACTION: yamahata review https://review.openstack.org/#/c/460470/2/networking_odl/qos/qos_driver_v2.py (yamahata, 15:48:00)
    7. https://git.opendaylight.org/gerrit/#/c/58176/ (yamahata, 15:53:06)
    8. https://review.openstack.org/#/c/469866/ (rajivk_, 15:54:21)

  6. open mike (yamahata, 15:58:30)
    1. https://docs.openstack.org/developer/reno/ (yamahata, 16:03:17)

  7. cookies (yamahata, 16:25:04)


Meeting ended at 16:25:08 UTC (full logs).

Action items

  1. yamahata update yang model for openstack rpc to support cast.
  2. yamahata update spec for openstack-rpc
  3. yamahata review https://review.openstack.org/#/c/460470/2/networking_odl/qos/qos_driver_v2.py


Action items, by person

  1. yamahata
    1. yamahata update yang model for openstack rpc to support cast.
    2. yamahata update spec for openstack-rpc
    3. yamahata review https://review.openstack.org/#/c/460470/2/networking_odl/qos/qos_driver_v2.py


People present (lines said)

  1. yamahata (154)
  2. rajivk_ (61)
  3. jhershbe (45)
  4. medraz (5)
  5. mbuil (4)
  6. odl_meetbot (3)
  7. manjeets (1)


Generated by MeetBot 0.1.4.