#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:02:34 UTC (full logs).

Meeting summary

  1. agenda bashing and roll cal (yamahata, 15:02:48)
    1. mkolesni (mkolesni, 15:02:51)
    2. yamahata (yamahata, 15:02:52)
    3. rajivk (rajivk_, 15:02:59)
    4. mbuil (mbuil, 15:03:01)
    5. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 15:03:16)

  2. Announcements (yamahata, 15:06:08)
  3. Pike/Nitrogen planning (yamahata, 15:09:15)
    1. https://review.openstack.org/#/c/483607/ is one of the patch (yamahata, 15:20:13)
    2. https://specs.openstack.org/openstack/docs-specs/specs/pike/os-manuals-migration.html (yamahata, 15:20:47)

  4. patches/bugs (yamahata, 15:21:06)
    1. ACTION: yamahata review https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:bp/dep-validations-on-create (yamahata, 15:21:57)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-July/119657.html (yamahata, 15:47:00)

  5. open mike (yamahata, 15:55:40)
    1. https://lists.opendaylight.org/mailman/listinfo/netvirt-dev (yamahata, 15:58:22)
    2. https://lists.opendaylight.org/mailman/listinfo/neutron-dev (yamahata, 15:58:42)

  6. cookies (yamahata, 16:00:02)


Meeting ended at 16:00:07 UTC (full logs).

Action items

  1. yamahata review https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:bp/dep-validations-on-create


Action items, by person

  1. yamahata
    1. yamahata review https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:bp/dep-validations-on-create


People present (lines said)

  1. yamahata (118)
  2. mkolesni (60)
  3. mbuil (10)
  4. odl_meetbot (4)
  5. rajivk_ (3)
  6. rajivk (0)


Generated by MeetBot 0.1.4.