#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:00:47 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:01:06)
    1. mkolesni (mkolesni, 15:01:10)
    2. yamahata (yamahata, 15:01:15)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 15:01:22)
    4. rajivk (rajivk_, 15:01:24)

  2. Announcements (yamahata, 15:05:37)
    1. Feature freeze is thursday (yamahata, 15:05:53)

  3. action items from last meeting (yamahata, 15:07:07)
  4. Pike/Nitrogen planning (yamahata, 15:07:21)
    1. ACTION: everyone address ci breakage (yamahata, 15:07:59)
    2. https://review.openstack.org/#/c/474851/ (yamahata, 15:10:26)
    3. https://review.openstack.org/#/q/topic:bug/1683797 (yamahata, 15:10:46)
    4. https://review.openstack.org/#/c/465735/ (yamahata, 15:11:46)
    5. https://review.openstack.org/#/c/465735/ and https://review.openstack.org/#/c/484446/ (yamahata, 15:14:21)
    6. https://review.openstack.org/#/q/project:openstack/networking-odl+status:open (yamahata, 15:17:23)

  5. patches/bugs (yamahata, 15:21:25)
  6. tempest CI (yamahata, 15:21:48)
    1. https://lists.opendaylight.org/pipermail/netvirt-dev/2017-July/005062.html (mkolesni, 15:39:23)
    2. https://review.openstack.org/#/c/482453/ (mkolesni, 15:45:23)
    3. https://review.openstack.org/#/c/486177/ (yamahata, 15:53:14)

  7. open mike (yamahata, 15:58:50)
  8. cookies (yamahata, 15:59:31)


Meeting ended at 15:59:37 UTC (full logs).

Action items

  1. everyone address ci breakage


People present (lines said)

  1. mkolesni (139)
  2. yamahata (93)
  3. rajivk_ (10)
  4. manjeets (7)
  5. odl_meetbot (4)


Generated by MeetBot 0.1.4.