#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:02:57 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:03:19)
    1. yamahata (yamahata, 15:03:23)
    2. mpeterson (mpeterson, 15:03:28)
    3. rajivk (rajivk, 15:03:32)
    4. manjeets (manjeets_, 15:03:41)
    5. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 15:03:43)

  2. Announcements (yamahata, 15:06:08)
    1. https://wiki.opendaylight.org/view/Events:Oxygen_Dev_Forum (yamahata, 15:07:56)

  3. action items from last meeting (yamahata, 15:08:53)
  4. Pike/Nitrogen planning (yamahata, 15:09:10)
  5. patches/bugs (yamahata, 15:09:23)
    1. https://bugs.launchpad.net/neutron/+bugs?field.searchtext=&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&fiel (yamahata, 15:09:43)
    2. https://review.openstack.org/#/q/project:openstack/networking-odl+status:open pending patches (yamahata, 15:10:02)
    3. https://tinyurl.com/ybq9zm4l networking-odl bugs (yamahata, 15:11:00)
    4. https://review.openstack.org/#/c/494330/ (yamahata, 15:18:34)
    5. https://review.openstack.org/#/c/494961/ (yamahata, 15:18:43)
    6. https://review.openstack.org/#/c/494663/ (yamahata, 15:18:51)
    7. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 15:33:25)
    8. http://grafana.openstack.org/dashboard/db/networking-odl-failure-rate (yamahata, 15:40:37)
    9. https://review.openstack.org/#/c/493966/ (manjeets_, 15:52:14)
    10. https://bugs.launchpad.net/networking-odl/+bug/1711286 (rajivk, 15:52:57)
    11. ACTION: everyone review https://review.openstack.org/#/c/493966/ (yamahata, 15:52:57)

  6. open mike (yamahata, 15:57:04)
  7. cookies (yamahata, 15:58:08)


Meeting ended at 15:58:13 UTC (full logs).

Action items

  1. everyone review https://review.openstack.org/#/c/493966/


People present (lines said)

  1. yamahata (115)
  2. mpeterson (38)
  3. manjeets_ (23)
  4. rajivk (22)
  5. odl_meetbot (4)
  6. manjeets (0)


Generated by MeetBot 0.1.4.