#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:01:42 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:01:58)
    1. mkolesni (mkolesni, 15:02:01)
    2. yamahata (yamahata, 15:02:02)
    3. mpeterson (mpeterson, 15:02:09)
    4. rajivk (rajivk_, 15:02:10)
    5. zuul v3 progress (mpeterson, 15:03:56)

  2. Announcements (yamahata, 15:05:38)
    1. openstack summit sydney will be held on Nov 6-8, which will hold a forum for devs/operators (mpeterson, 15:07:21)

  3. action items from last meeting (yamahata, 15:08:25)
  4. Queens/Oxygen planning (yamahata, 15:08:51)
    1. ACTION: mpeterson to create a backport of the Zuul jobs in stable/ocata (mpeterson, 15:11:24)
    2. zuul v3 jobs fixed in master, backports created for stable/{ocata,pike} and grafana needs updating still (mpeterson, 15:13:24)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Oxygen_Release_Plan Oxygen Release Plan (mpeterson, 15:16:21)
    4. https://git.opendaylight.org/gerrit/#/c/64315/ Oxygen M1 report (mpeterson, 15:16:34)

  5. patches/bugs (yamahata, 15:16:59)
    1. https://review.openstack.org/#/c/504043/ is pendIng review for quite a while (mkolesni, 15:17:22)
    2. ACTION: yamahata review https://review.openstack.org/#/c/504043/ (yamahata, 15:18:08)
    3. ACTION: all to review https://review.openstack.org/#/c/514354/ and https://review.openstack.org/514355 (mpeterson, 15:22:13)
    4. https://review.openstack.org/#/c/514354/ (mkolesni, 15:23:53)
    5. ACTION: mkolesni to simplify tests to use returned entry (mkolesni, 15:26:23)
    6. ACTION: all review https://review.openstack.org/#/c/500366/ and https://review.openstack.org/#/c/504297/ (mpeterson, 15:29:12)
    7. https://blueprints.launchpad.net/networking-odl/+spec/neutron-lib-adoption neutron lib adoption blueprint (re: https://review.openstack.org/#/c/504297/) (mpeterson, 15:51:02)
    8. the above link is not related to the patch (mpeterson, 15:53:37)

  6. open mike (yamahata, 15:54:51)
  7. cookies (yamahata, 15:55:46)


Meeting ended at 15:55:51 UTC (full logs).

Action items

  1. mpeterson to create a backport of the Zuul jobs in stable/ocata
  2. yamahata review https://review.openstack.org/#/c/504043/
  3. all to review https://review.openstack.org/#/c/514354/ and https://review.openstack.org/514355
  4. mkolesni to simplify tests to use returned entry
  5. all review https://review.openstack.org/#/c/500366/ and https://review.openstack.org/#/c/504297/


Action items, by person

  1. mkolesni
    1. mkolesni to simplify tests to use returned entry
  2. mpeterson
    1. mpeterson to create a backport of the Zuul jobs in stable/ocata
  3. yamahata
    1. yamahata review https://review.openstack.org/#/c/504043/
  4. UNASSIGNED
    1. all to review https://review.openstack.org/#/c/514354/ and https://review.openstack.org/514355
    2. all review https://review.openstack.org/#/c/500366/ and https://review.openstack.org/#/c/504297/


People present (lines said)

  1. yamahata (78)
  2. mkolesni (49)
  3. mpeterson (42)
  4. rajivk_ (20)
  5. odl_meetbot (4)


Generated by MeetBot 0.1.4.