#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:02:56 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:03:14)
    1. mkolesni (mkolesni, 15:03:19)
    2. yamahata (yamahata, 15:03:20)
    3. rajivk (rajivk_, 15:03:27)
    4. mpeterson (mpeterson, 15:04:34)

  2. Announcements (yamahata, 15:04:36)
    1. Openstack summit next week (mpeterson, 15:06:29)
    2. Oct 20 we passed Queens-1 (mpeterson, 15:06:54)
    3. The queens-2 milestone is the week of Dec04-08 (mpeterson, 15:07:02)
    4. ODL M2 is Nov 14 which is feature freeze. (mpeterson, 15:07:11)

  3. action items from last meeting (yamahata, 15:08:18)
  4. patches/bugs (yamahata, 15:10:13)
    1. https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:stable/pike (mkolesni, 15:20:58)
    2. ACTION: to fix l3 tests and remove the skip (mpeterson, 15:22:25)
    3. ACTION: to review backports (mpeterson, 15:22:39)
    4. https://review.openstack.org/#/c/492606/ (yamahata, 15:26:08)
    5. ACTION: mkolesni to review recovery patch (mpeterson, 15:38:17)
    6. ACTION: yamahata to review recovery patch (mpeterson, 15:38:23)
    7. AGREED: we are going to use config() isntead of set_override() going forward (mpeterson, 15:43:37)
    8. ACTION: search&replace set_override() to config() (mpeterson, 15:43:58)
    9. https://docs.openstack.org/hacking/latest/ (mkolesni, 15:48:35)
    10. https://docs.openstack.org/hacking/latest/user/usage.html#adding-additional-checks (mkolesni, 15:50:29)
    11. AGREED: if anyone wants to take on adding hacking rules to check for conventions, feel free to do it (mpeterson, 15:52:25)

  5. open mike (yamahata, 15:53:45)
  6. cookies (yamahata, 15:55:24)


Meeting ended at 15:55:30 UTC (full logs).

Action items

  1. to fix l3 tests and remove the skip
  2. to review backports
  3. mkolesni to review recovery patch
  4. yamahata to review recovery patch
  5. search&replace set_override() to config()


Action items, by person

  1. mkolesni
    1. mkolesni to review recovery patch
  2. yamahata
    1. yamahata to review recovery patch
  3. UNASSIGNED
    1. to fix l3 tests and remove the skip
    2. to review backports
    3. search&replace set_override() to config()


People present (lines said)

  1. mpeterson (85)
  2. yamahata (66)
  3. mkolesni (54)
  4. rajivk_ (30)
  5. odl_meetbot (5)


Generated by MeetBot 0.1.4.