#opendaylight-neutron: neutron_northbound
Meeting started by yamahata at 15:06:00 UTC
(full logs).
Meeting summary
- agenda bashing and roll call (yamahata, 15:06:12)
  - yamahata (yamahata,
    15:06:16)
 
  - rajivk (rajivk,
    15:06:25)
 
  - ACTION: yamahata send
    a mail to the mailing list regarding to PDT/PST issue or
    timeslot. (yamahata,
    15:09:03)
 
 
- Announcements (yamahata, 15:09:17)
 
- action items from last meeting (yamahata, 15:18:57)
  - https://review.openstack.org/517897
    This is the patch that fixes Grafana (mpeterson,
    15:20:03)
 
  - https://review.openstack.org/517898
    This and all patches that preced are the patches that are
    requirements for the grafana fix (mpeterson,
    15:20:51)
 
  - https://review.openstack.org/#/c/517359/
    This one is an experiment with Zuul native jobs for fullstack and
    functional tests (mpeterson,
    15:21:52)
 
  - ACTION: mpeterson to
    update on Zuul v3 migration status (mpeterson,
    15:23:52)
 
 
- patches/bugs (yamahata, 15:31:37)
  - https://github.com/openstack/networking-odl/blob/master/networking_odl/journal/periodic_task.py#L29
    (rajivk,
    15:44:28)
 
 
- open mike (yamahata, 16:03:13)
 
- cookies (yamahata, 16:04:23)
 
Meeting ended at 16:04:29 UTC
(full logs).
Action items
  - yamahata send a mail to the mailing list regarding to PDT/PST issue or timeslot.
 
  - mpeterson to update on Zuul v3 migration status
 
Action items, by person
  -  mpeterson 
    - mpeterson to update on Zuul v3 migration status
 
  
 
  -  yamahata 
    - yamahata send a mail to the mailing list regarding to PDT/PST issue or timeslot.
 
  
 
People present (lines said)
  - yamahata (67)
 
  - rajivk (51)
 
  - mpeterson (49)
 
  - odl_meetbot (4)
 
Generated by MeetBot 0.1.4.