#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:08:52 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:09:10)
    1. mkolesni (mkolesni, 15:09:14)
    2. yamahata (yamahata, 15:09:16)
    3. rajivk (rajivk_, 15:09:17)
    4. mpeterson (mpeterson, 15:09:30)
    5. ODL cleanup between tests (mpeterson, 15:10:11)
    6. Neutron/Infra/etc updates during their meetings (mpeterson, 15:10:33)

  2. Announcements (yamahata, 15:12:21)
    1. https://wiki.openstack.org/wiki/Forum/Sydney2017 openstack forum (yamahata, 15:12:50)
    2. https://etherpad.openstack.org/p/Neutron-pain-points-Sydney (yamahata, 15:12:56)
    3. https://www.openstack.org/ptg/ (yamahata, 15:13:51)
    4. openstack PTG is planned on the week of Feb 26, 2018 in Dublin. No more details at the moment. (mpeterson, 15:14:54)

  3. action items from last meeting (yamahata, 15:17:11)
  4. approach for stable branch (yamahata, 15:17:48)
    1. https://review.openstack.org/#/admin/groups/539,members neutron stable maint team (yamahata, 15:22:11)
    2. Regarding Stable patches in order for them to be reviewed the neutron stable maint team has to be manually added to the patch. Link above. (mpeterson, 15:22:38)

  5. ODL cleanup between tests (yamahata, 15:28:50)
    1. https://bugs.launchpad.net/bgpvpn/+bug/1723725 reference on the issue (mpeterson, 15:30:46)
    2. https://bugs.launchpad.net/bgpvpn/+bug/1723725 reference on the issue (mpeterson, 15:30:54)
    3. Because of a neutron design decision tests don't cleanup the DB between runs. As a result ODL gets to a dirty state. We need to cleanup ODL manually between tests. (mpeterson, 15:33:48)
    4. ACTION: mpeterson to create a task or bug to cleanup ODL between tests (mpeterson, 15:34:27)

  6. Neutron/Infra/etc updates during their meetings (yamahata, 15:39:59)
    1. http://eavesdrop.openstack.org/#Neutron_Team_Meeting (yamahata, 15:43:13)
    2. http://eavesdrop.openstack.org/#Zuul_Meeting (yamahata, 15:45:22)
    3. there are updates that only happen on IRC that could have an impact on this project. Unless there is no participation of a representative of this project we might find ourselves in a bad position. (mpeterson, 15:46:38)
    4. https://wiki.openstack.org/wiki/Network/Meetings neutron meeting agenda (yamahata, 15:48:32)
    5. ACTION: to decide if we should and who should participate in the different meetings (mpeterson, 15:48:46)

  7. patches/bugs (yamahata, 15:51:43)
    1. https://review.openstack.org/#/c/500366/ (yamahata, 16:13:06)
    2. AGREED: we will continue this meetings 15:00 UTC (mpeterson, 16:16:25)
    3. ACTION: yamahata update timeslot to 15:00UTC on wiki. (yamahata, 16:16:33)

  8. open mike (yamahata, 16:16:54)
  9. cookies (yamahata, 16:17:40)


Meeting ended at 16:17:44 UTC (full logs).

Action items

  1. mpeterson to create a task or bug to cleanup ODL between tests
  2. to decide if we should and who should participate in the different meetings
  3. yamahata update timeslot to 15:00UTC on wiki.


Action items, by person

  1. mpeterson
    1. mpeterson to create a task or bug to cleanup ODL between tests
  2. yamahata
    1. yamahata update timeslot to 15:00UTC on wiki.


People present (lines said)

  1. yamahata (106)
  2. mpeterson (73)
  3. rajivk_ (29)
  4. mkolesni (23)
  5. odl_meetbot (5)


Generated by MeetBot 0.1.4.