#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:05:05 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:05:30)
    1. yamahata (yamahata, 15:05:32)
    2. manjeets (manjeets_, 15:05:34)
    3. rajivk (rajivk_, 15:05:35)
    4. ACTION: yamahata ODL M2 report (yamahata, 15:06:48)
    5. https://www.openstack.org/videos/summits/sydney-2017 openstack summit sydney video (yamahata, 15:08:04)

  2. Announcements (yamahata, 15:11:41)
  3. action items from last meeting (yamahata, 15:12:55)
    1. http://eavesdrop.openstack.org/#Neutron_Team_Meeting (yamahata, 15:17:57)

  4. patches/bugs (yamahata, 15:24:00)
    1. https://review.openstack.org/#/c/520339/ (yamahata, 15:39:39)
    2. https://review.openstack.org/#/c/500366/ Recovery: Moved resource fetching in drivers (yamahata, 15:40:07)
    3. ACTION: yamahata review https://review.openstack.org/#/c/520339/ (yamahata, 15:42:16)
    4. https://review.openstack.org/#/c/519001/ (manjeets_, 15:49:05)
    5. ACTION: everyone review https://review.openstack.org/#/c/519001/ (yamahata, 15:50:43)
    6. ACTION: manjeets to talk to qa folks about neutron-legacy in grenade (manjeets_, 15:57:51)

  5. cookies (yamahata, 16:10:40)


Meeting ended at 16:10:46 UTC (full logs).

Action items

  1. yamahata ODL M2 report
  2. yamahata review https://review.openstack.org/#/c/520339/
  3. everyone review https://review.openstack.org/#/c/519001/
  4. manjeets to talk to qa folks about neutron-legacy in grenade


Action items, by person

  1. manjeets
    1. manjeets to talk to qa folks about neutron-legacy in grenade
  2. yamahata
    1. yamahata ODL M2 report
    2. yamahata review https://review.openstack.org/#/c/520339/


People present (lines said)

  1. yamahata (102)
  2. rajivk_ (62)
  3. mkolesni (56)
  4. manjeets_ (18)
  5. odl_meetbot (4)
  6. manjeets (0)


Generated by MeetBot 0.1.4.