15:00:10 <mpeterson> #startmeeting neutron_northbound
15:00:10 <odl_meetbot> Meeting started Mon Dec  4 15:00:10 2017 UTC.  The chair is mpeterson. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:10 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:10 <odl_meetbot> The meeting name has been set to 'neutron_northbound'
15:00:16 <mpeterson> #chair mpeterson mkolesni
15:00:17 <odl_meetbot> Current chairs: mkolesni mpeterson
15:00:30 <mpeterson> #topic Agenda bashing and roll call
15:00:33 <mkolesni> #info mkolesni
15:00:34 <mpeterson> Any topics?
15:00:37 <mpeterson> #info mpeterson
15:00:47 <mkolesni> nothing from me this week
15:00:50 <mpeterson> rajiv_: are you here?
15:00:55 <mkolesni> rajiv_, poothia meeting?
15:01:03 <mpeterson> poothia are you here?
15:01:04 <poothia> Hi
15:01:08 <mkolesni> manjeets_, meeting?
15:02:14 <rajiv_> #info, rajivk
15:02:31 <mpeterson> any topics rajiv_? poothia ?
15:02:35 <mpeterson> #info poothia
15:02:42 <mpeterson> so we can continue?
15:02:47 <rajiv_> yes
15:03:47 <mpeterson> rajiv_: what is the topic? :)
15:04:24 <rajiv_> mpeterson, i was saying, continue
15:04:34 <mpeterson> #topic Announcements
15:04:42 <mpeterson> any announcemnt?
15:04:49 <mkolesni> no
15:05:03 <mpeterson> rajiv_, poothia ?
15:05:14 <rajiv_> no
15:05:15 <poothia> No
15:05:19 <mpeterson> #info No announcements
15:05:25 <mpeterson> #topic Action items from last meeting
15:05:27 <manjeets> #info manjeets
15:05:37 <mpeterson> #info all items from last meeting were completed
15:05:44 <mpeterson> #topic Patches/bugs
15:05:55 <mpeterson> any patches or bugs that we should discuss?
15:06:09 <mpeterson> mkolesni, rajiv_, manjeets, poothia ?
15:06:33 <mkolesni> please re-review https://review.openstack.org/#/c/508826/
15:06:44 <mkolesni> #link https://review.openstack.org/#/c/508826/ Add command line tool to analyze logs
15:06:48 <mpeterson> #action all to review https://review.openstack.org/#/c/508826/
15:07:50 <mpeterson> rajiv_, manjeets, poothia: any other patch/bug that you want to discuss?
15:07:57 <manjeets> mpeterson, https://review.openstack.org/#/c/519759/
15:08:46 <manjeets> the failures now are because of cinder version, I am looking if that has to do with the way devstack is installed
15:09:30 <mpeterson> manjeets: OK, I see, so perhaps it's worth to look at migrating the job to a native Zuul v3 job and see if that improves the fact?
15:09:43 <mpeterson> manjeets: nevertheless we need to migrate all jobs to native v3
15:09:53 <mkolesni> it seems to be missing a lot of jobs on the last run there
15:10:10 <mpeterson> mkolesni: yes, I was noticing the same :/
15:10:13 <manjeets> yes carbon/nitrogen + tempest are missing
15:10:20 <mkolesni> for example the grenade didnt even run
15:10:41 <mkolesni> probably need a recheck?
15:11:02 <manjeets> mkolesni, some jobs are not getting run
15:11:16 <manjeets> even on recheck
15:11:21 <mkolesni> manjeets, but they did run on PS2
15:11:32 <mkolesni> manjeets, so something strange is going on there
15:11:51 <manjeets> yes, I noticed this on couple of patches it started happening last week
15:12:15 <mpeterson> manjeets: yes, let's issue a recheck... they were having some problems with Zuul last week and they had to restart the scheduler
15:12:36 <manjeets> mpeterson, ohk
15:12:39 <mpeterson> manjeets: it was on Thursday and Friday so perhaps that is fixed
15:13:58 <mpeterson> manjeets: regarding granade I think you could take for the time being this patch https://review.openstack.org/#/c/517359/ and use it as a base inheriting https://review.openstack.org/#/c/517359/
15:14:37 <mpeterson> *inheriting networking-odl-devstack-base
15:15:31 * manjeets add 517359 to his review list
15:16:36 <mpeterson> #info manjeets will look into moving the efforts of bring back the grenade job while also migrating it to Zuul v3 (re: https://review.openstack.org/#/c/519759/ )
15:16:50 <mkolesni> anything else?
15:17:18 <mpeterson> manjeets, rajiv_, poothia: any other patch?
15:17:34 <rajiv_> not, from my side
15:17:40 * mpeterson pokes the attendees
15:17:49 <manjeets> mpeterson, did you get chance to look at grafana boards ?
15:18:07 <manjeets> so that we can decide on nitrogen + tempest
15:18:18 <mpeterson> manjeets: yes, they are not stable enough sadly :/
15:18:54 <mpeterson> manjeets: but right now I'm working on making tempest jobs Zuul v3 native and adding the Neutron tempest plugins to the mix
15:19:01 <mpeterson> manjeets: so I could look into that as well
15:19:53 <manjeets> ok sounds good
15:20:01 <mpeterson> #info mpeterson is working on making tempest jobs Zuul v3 native and adding the Neutron tempest plugins to the mix and will look into stabilization of tempest jobs
15:20:11 <manjeets> #action ?
15:20:27 <mpeterson> #action mpeterson to update on the tempest jobs progress on next meeting
15:20:48 <manjeets> ++
15:21:13 <mpeterson> manjeets, poothia: any other patch to talk about?
15:21:24 <poothia> Not from my side
15:21:25 <manjeets> not any from me
15:21:35 <mpeterson> ok, from my side, I need everyone to review https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:feature/force_maintenance_task
15:22:01 <mpeterson> because it's taking forever to merge and no one is reviewing them except every now and then
15:22:05 <mkolesni> on it already
15:22:12 <mpeterson> #action all to review https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:feature/force_maintenance_task
15:22:30 <mpeterson> and there is that :)
15:23:00 <mpeterson> #topic Open mike
15:23:09 <mpeterson> anyone wants to say something else ?
15:23:13 <mkolesni> nothing from me
15:23:22 <manjeets> drops the mic
15:23:26 <mpeterson> nice :)
15:23:32 <mpeterson> rajiv_, poothia, I guess no?
15:23:43 <poothia> Nod
15:23:46 <poothia> No
15:23:54 <rajiv_> no
15:23:57 <mpeterson> #VOTEMPETERSONFORCHAIR
15:23:58 <mpeterson> :P
15:24:11 <mpeterson> so thank you all
15:24:15 <mkolesni> thnks Michel!
15:24:16 <manjeets> thank you
15:24:17 <mpeterson> you have your 35 minutes back!
15:24:20 <mkolesni> *thanks
15:24:24 <rajiv_> thanks
15:24:27 <poothia> Thanks
15:24:29 <mpeterson> #endmeeting