15:02:39 <manjeets> #startmeeting opendaylight_neutron
15:02:39 <odl_meetbot> Meeting started Mon Jun 18 15:02:39 2018 UTC.  The chair is manjeets. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:39 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:39 <odl_meetbot> The meeting name has been set to 'opendaylight_neutron'
15:02:48 <manjeets> #topic Agenda
15:02:54 <mpeterson> my brain hit a SIGSEV
15:03:01 <mpeterson> *SIGSEGV
15:03:08 <manjeets> lol
15:03:24 <manjeets> lets start what do we have today ?
15:03:41 * manjeets needs to catch up on reviews
15:03:45 <mpeterson> pending items from last time
15:04:06 <manjeets> #topic pending_items_from_last_meeting
15:04:49 <manjeets> there was action item to review SBI patches
15:05:21 <manjeets> sorry i couldn't review it last, will try reviewing this week
15:05:23 <mpeterson> that's still pending :(
15:05:47 <mpeterson> regarding my specific tasks, I've completed all
15:05:50 <manjeets> #action everyone to review SBI related patches
15:06:28 <mpeterson> and re fullsync and recovery, I didn't do that
15:06:45 <manjeets> https://review.openstack.org/#/q/topic:bp/s+project:openstack/networking-odl for SBI patches
15:07:05 <mkolesni> hi
15:07:11 <manjeets> mpeterson, these are the four patches you have right ?
15:07:17 <manjeets> hello mkolesni
15:08:23 <mkolesni> mpeterson, remind me which group to add for stable review?
15:09:54 <mkolesni> mpeterson & myself prepared a patch to fix stable jobs today
15:09:56 <mkolesni> https://review.openstack.org/#/c/576110/7
15:10:53 <manjeets> thanks mkolesni and mpeterson, i'll review it and add cores
15:11:08 <mpeterson> manjeets: re sbi yes
15:11:08 <mpeterson> manjeets: that are pending merge about 11
15:12:25 <mpeterson> I forgot the name, give me a sec
15:13:07 <mpeterson> mkolesni: network-stable-maint
15:13:16 <mpeterson> mkolesni: neutron-stable-maint
15:13:27 <manjeets> mpeterson, I didn't get what do you mean by pending merge about 11 ?
15:13:29 <mkolesni> mpeterson, neutron-stable-maint is 16 ppl?
15:14:01 <mpeterson> manjeets: that I have many patches waiting to be reviewed, around 10ish
15:14:05 <mpeterson> mkolesni: yes
15:14:59 <manjeets> mpeterson, you there are like 10 patches related to just SBI ?
15:15:11 <manjeets> or all the patches from you ?
15:15:18 <mpeterson> manjeets: no, in general. Related to sbi 4
15:16:08 <manjeets> ohk gotcha
15:16:24 <manjeets> lets move on
15:16:33 <manjeets> we really need to catch up on reviews
15:16:47 <manjeets> #topic l3 flavors
15:17:14 <manjeets> mkolesni, I simplified the code added an another test
15:18:24 <mkolesni> manjeets, ok ill take a look
15:18:39 <manjeets> mkolesni, thanks !
15:19:00 <mkolesni> sure np
15:19:09 <manjeets> what's next
15:19:11 <manjeets> ?
15:19:24 <mpeterson> announcements?
15:19:50 <manjeets> #topic announcements
15:20:10 <mpeterson> #info mpeterson won't be available from June 21-July 8
15:20:23 <mkolesni> enjoy your trip :)
15:20:24 <manjeets> #info OpenStack ptg will held on sept/10-sept14
15:20:37 <mkolesni> manjeets, are you planning to go?
15:20:41 <mpeterson> mkolesni: thanks :)
15:21:11 <manjeets> mkolesni, most likely I submitted travel request ! but not 100% sure
15:21:31 <mpeterson> manjeets: you know when will you know?
15:21:37 <mkolesni> ok we still dont plan this at RH but it's good to know if you plan to attend
15:22:01 <mkolesni> poothia___, will you be attending the ptg?
15:22:38 <manjeets> mkolesni, by mid august, my manager said most likely i'd be in, but still I have to go through formal process of submitting request and getting approval
15:22:38 <poothia___> no
15:22:54 <mkolesni> ok
15:23:35 <manjeets> what about you guys mkolesni and mpeterson ?
15:23:55 <mkolesni> i will likely go even though it falls on some holidays here
15:24:06 <mpeterson> hopefuly I'll go too
15:24:19 <mkolesni> probably 12-14th
15:24:32 <mkolesni> 11th is a holiday but i can use it for travel
15:24:49 <manjeets> cool ! looking forward to see you guys there if my travel request goes well
15:24:51 <mkolesni> we also have to have formal process of course so it's not clear yet
15:25:00 <mkolesni> hope that it all works out :)
15:25:14 <mkolesni> i hope we can send mpeterson as well
15:25:43 <manjeets> that'd be great
15:25:57 <manjeets> do we have anything else ?
15:27:17 <mkolesni> nothing from me
15:28:00 <mpeterson> nothing here
15:28:09 <manjeets> poothia___, ?
15:28:26 <poothia___> none for today...
15:28:34 <manjeets> see you fellas, next week then
15:28:37 <manjeets> thank you
15:28:40 <poothia___> thanks
15:28:42 <manjeets> #endmeeting