15:06:50 <manjeets> #startmeeting opendaylight_neutron
15:06:50 <odl_meetbot> Meeting started Mon Jun 25 15:06:50 2018 UTC.  The chair is manjeets. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:06:50 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:50 <odl_meetbot> The meeting name has been set to 'opendaylight_neutron'
15:06:57 <manjeets> #topic Agenda
15:07:15 <mkolesni_> i dont have anything
15:07:17 <manjeets> we have patch backlog to review
15:07:49 <manjeets> I tried reviewing some patches last week, but couldn't get to SBI stuff which I think I'll be able to do this week
15:07:50 <mkolesni_> anything of note?
15:08:06 <mkolesni_> im reviewing sbi stuff
15:08:07 <manjeets> mkolesni_, just need your love or hate on l3 flavors patch
15:08:31 <mkolesni_> ok will take a look tomorrow but i see the neutron patch is still not accepted
15:08:36 <mkolesni_> :/
15:08:41 <manjeets> mkolesni_, it is
15:08:51 <mkolesni_> oh was it merged already?
15:08:58 <mkolesni_> last week i saw it still had -1s
15:09:04 <manjeets> https://review.openstack.org/#/c/523257/
15:09:14 <manjeets> Its in tree now
15:10:20 <mkolesni_> oh nice thats very good news
15:11:00 <manjeets> mkolesni_, I simplified l3 driver by removing all the crazy logic of old/new_driver stuff
15:11:21 <manjeets> and add 2 more tests
15:11:23 <mkolesni_> youre talking about the l3 flavors patch or something else?
15:11:27 <manjeets> yes
15:11:36 <manjeets> l3 flavors patch in networking-odl
15:12:08 <manjeets> #action everyone to review SBI patches
15:12:13 <mkolesni_> oh ok cool, ill be sure to review tomorrow
15:12:20 <manjeets> #action mkolesni_ to review l3_flavors patch
15:12:30 <manjeets> #topic bugs
15:12:39 <manjeets> do we have any notable bugs ?
15:12:51 <poothia___> https://bugs.launchpad.net/networking-odl/+bug/1772866
15:13:23 <poothia___> i proposed https://review.openstack.org/#/c/577750/
15:13:35 <manjeets> thanks for working on  it poothia___ i'll take a look
15:13:48 <poothia___> this somehow works, but i am not sure why though!
15:14:19 <manjeets> ok
15:14:28 <manjeets> anything else ?
15:15:22 <poothia___> please review fullsync patches if you have some time...
15:15:43 <mkolesni_> sure
15:15:46 <manjeets> sure
15:15:59 <poothia___> thanks nothing else from my side
15:16:24 <manjeets> mkolesni_, poothia___ we can close this and have some extra time for work ?
15:16:53 <mkolesni_> i submitted travel request for ptg, will see if its approved or not
15:17:05 <manjeets> mkolesni_, same !
15:17:22 <mkolesni_> the process will take a while :)
15:17:35 <mkolesni_> manjeets, hope i get to see you there then :)
15:17:47 <manjeets> sure :)
15:18:40 <manjeets> thank you mkolesni_ poothia___
15:18:49 <poothia___> thanks... :)
15:19:10 <mkolesni_> thanks manjeets
15:19:14 <manjeets> #endmeeting