15:04:36 <manjeets> #startmeeting opendaylight_neutron
15:04:36 <odl_meetbot> Meeting started Mon Jul  2 15:04:36 2018 UTC.  The chair is manjeets. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:04:36 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:36 <odl_meetbot> The meeting name has been set to 'opendaylight_neutron'
15:04:47 <manjeets> #topic Agenda
15:05:00 <manjeets> we have todo items from previous meetings
15:06:37 <manjeets> seems like stable/queens gate is again broken ?
15:06:40 <mkolesni> yes
15:06:51 <mkolesni> https://review.openstack.org/#/c/577205/1
15:06:57 <mkolesni> i talked to boden today
15:07:06 <poothia___> yes and  networking-odl-fullstack-oxygen in master also seems broken.
15:07:15 <mkolesni> <boden> mkolesni pong
15:07:15 <mkolesni> <mkolesni> boden, hi there, any leads about https://review.openstack.org/#/c/577205/1 ?
15:07:15 <mkolesni> <boden> mkolesni we were able to get it working in vmware-nsx with https://review.openstack.org/#/c/576925/  basically your stable/queens branch needs to be setup properly for zuul v3 and it should work
15:07:15 <mkolesni> <mkolesni> boden, seems like pleanty of work there, it wasnt just a cherry pick or something
15:07:15 <mkolesni> <mkolesni> boden, was hoping for an simpler solution seeing as it affects a few consumer project but what you're saying is there's no way to avoid zuul v3 migration on the stable/queens branch?
15:07:17 <mkolesni> <boden> mkolesni no, its basically just porting your zuul v3 “stuff” back to stable/queens… it wasn’t too bad if you have it working on master
15:07:22 <mkolesni> <boden> mkolesni I’m not aware of a way to avoid zuul v3 on queens, but you can ask in openstack-infra to double check
15:07:25 <mkolesni> <mkolesni> ok
15:07:27 <mkolesni> for the record
15:07:51 <mkolesni> so if you have a quick fix for that, cool, otherwise i will ask mpeterson to fix it when hes back to work next week
15:08:59 <manjeets> since mpeterson is our zuul v3 expert who did it all on master, i think he's the right person to do it, it may take a lot of time for me to figure it out
15:10:43 <manjeets> mkolesni, so basically need zuul v3 migration for all the jobs ?
15:11:17 <mkolesni> that seems to be the solution
15:12:02 <mkolesni> i dont know if its needed for all the jobs, but the queens branch needs to be aligned to work (like master is working at the moment)
15:12:12 <mkolesni> we can learn from vmware-nsx example
15:13:25 <mkolesni> ill ask mpeterson to do it next wek then
15:14:41 <manjeets> ok, sounds good thanks mkolesni, i'll look into it today, incase I don't get it we have mpeterson to do it
15:15:25 <mkolesni> ok
15:16:43 <manjeets> gate for master is also broken
15:16:46 <manjeets> fullstack job
15:17:14 <manjeets> just looked at logs, its retry limit error not very clear what's happening there
15:18:27 <manjeets> looks like a setup issue
15:18:28 <manjeets> http://logs.openstack.org/21/564421/14/check/networking-odl-fullstack-oxygen/465d408/job-output.txt.gz#_2018-06-28_08_21_05_354347
15:18:54 <mkolesni> i havent seen it yet
15:19:50 <manjeets> http://logs.openstack.org/21/564421/14/check/networking-odl-fullstack-oxygen/465d408/job-output.txt.gz#_2018-06-28_08_21_05_353975
15:20:10 <manjeets> seems like its not get able to figure out repo location from regex
15:20:24 <manjeets> not able to get** ^^
15:23:03 <mkolesni> can u look into it further?
15:23:18 <manjeets> i'll dig into it
15:23:30 <manjeets> moving on
15:23:40 <manjeets> #topic action items
15:24:03 <manjeets> mkolesni, need reviews on l3 flavors driver
15:24:23 <mkolesni> yes im still looking at it i got distracted from it, unfortunately
15:24:27 * manjeets need to review SBI database consistency
15:24:42 <manjeets> #action mkolesni to review l3_flavors
15:24:58 <manjeets> #action manjeets to review to sbipatches
15:25:05 <manjeets> #action manjeets to dig into fullstack job
15:25:47 <poothia___> please review fullsync and recovery patches and my patches also...
15:27:57 <manjeets> poothia___, given the backlog we have for reviews I doubt I'd be able to review it this week, but I'll try
15:28:10 <poothia___> thanks...
15:28:16 <manjeets> #action all to look at fullsync and recovery patches
15:30:31 <mkolesni> ok
15:30:51 <manjeets> moving on
15:30:58 <manjeets> what else we have to discuss ?
15:31:03 <manjeets> #topic open mic
15:33:02 <manjeets> poothia___, mkolesni anything from you guys ?
15:33:17 <poothia___> nothing from my side
15:33:56 <mkolesni> no nothing else i think we covered the necessary stuff :)
15:34:30 <manjeets> ok lets get back to work, thank you guys
15:34:34 <poothia___> thanks
15:34:35 <manjeets> #endmeeting