15:03:50 <manjeets> #startmeeting opendaylight_neutron
15:03:50 <odl_meetbot> Meeting started Mon Jul  9 15:03:50 2018 UTC.  The chair is manjeets. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:50 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:50 <odl_meetbot> The meeting name has been set to 'opendaylight_neutron'
15:03:56 <poothia___> hello
15:04:52 <manjeets> #topic Agenda
15:05:12 <manjeets> I think we have items from last meeting
15:05:32 <manjeets> I cherrypicked several changes to unbreak CI for queens
15:05:45 <manjeets> https://review.openstack.org/#/c/579915/ fixed some jobs
15:05:52 <mkolesni> cool i'll take a look
15:05:58 <manjeets> not all green yet
15:07:01 <manjeets> mkolesni, I squashed the change you had into it
15:07:05 <mkolesni> at least some are :)
15:07:14 <mkolesni> sure no problem we have to unbreak it somehow
15:07:56 <mkolesni> perhaps only keep the last change if there though?
15:08:03 <mkolesni> on the commit msg
15:08:08 <mkolesni> to make it easy to find
15:08:19 <manjeets> you mean commit message changeID ?
15:08:23 <mkolesni> yes
15:08:33 <mkolesni> just keep the one Id50e29dd51d80abf34faa48ccdc7af6dea7bb0d0
15:08:40 <manjeets> ok, i'll do that
15:08:44 <mkolesni> the others are confusing :)
15:09:00 <manjeets> yes, I agree
15:09:59 <manjeets> mkolesni, and there's an issue reported in networking-midonet
15:10:09 <manjeets> I think we are also affected by that issue
15:10:17 * manjeets looks for launchpad ticket
15:11:09 <manjeets> https://bugs.launchpad.net/networking-odl/+bug/1779801
15:11:22 <manjeets> I think I noticed same failure in functional jobs
15:11:54 <manjeets> L3 attribute error
15:12:06 <mkolesni> isnt it something on master?
15:12:40 <manjeets> yes
15:12:53 <manjeets> you're right
15:13:41 <manjeets> i looked at logs they were failing because of L3 attribute thing
15:14:34 <mkolesni> if its hitting stable branches its because theres no upper constraint there?
15:15:43 <manjeets> mkolesni, stable/branches don't have lower-constraints ?
15:16:32 <mkolesni> nvm ill look at the issue tomorrow
15:17:16 <manjeets> ok lets move on
15:17:38 <manjeets> those were the CI issues hope we will be able to restore it this week
15:19:47 <manjeets> #topic features
15:20:10 <manjeets> I see mkolesni reviewed some patches related to SBI
15:21:19 <manjeets> we still have several patches to review for SBI
15:21:59 <mkolesni> yes
15:22:02 <manjeets> mkolesni, https://review.openstack.org/#/c/564421/ from this patch looks like CI was fine few hours back ?
15:22:25 <mkolesni> seems so
15:24:01 <manjeets> mkolesni, thanks for reviewing l3 flavors patch
15:24:14 <manjeets> seems like i need to address minor concerns then it looks good ?
15:24:15 <mkolesni> sure np i want to move it forward
15:24:28 <mkolesni> yes i also asked mpeterson to review it now that hes back
15:24:48 <manjeets> I'll address the comments today or tomorrow
15:24:59 <manjeets> #action manjeets to revise l3_flavors patch
15:25:35 <mkolesni> ok
15:26:12 <manjeets> full sync and recovery patches are in merge conflict
15:26:32 <manjeets> poothia___, can you resolve conflicts ?
15:26:49 <poothia___> yes... i 'll do it...
15:27:14 <manjeets> #action poothia___ to resolve conflicts for full sync patches
15:27:33 <manjeets> what else do we have to discuss ?
15:27:45 <manjeets> mkolesni, when is mpeterson getting back to office ?
15:28:06 <manjeets> you mentioned he is, but I mean when he'd be able to join meeting ?
15:28:14 <mkolesni> hes already back, but unfortunately couldnt make this meeting
15:28:25 <mkolesni> hell be on next one
15:28:39 <manjeets> cool !
15:28:53 <manjeets> anything else we have to discuss ?
15:29:06 <manjeets> I think I covered what i had
15:29:37 <mkolesni> nothing from my side
15:31:59 <manjeets> or we can close this and get back to work
15:32:07 <mkolesni> ok have a nice day
15:32:09 <manjeets> thank you
15:32:11 <mkolesni> thanks manjeets !
15:32:15 <manjeets> #endmeeting