15:01:45 <adetalhouet> #startmeeting #NIC
15:01:45 <odl_meetbot> Meeting started Fri Aug 14 15:01:45 2015 UTC.  The chair is adetalhouet. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:45 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:45 <odl_meetbot> The meeting name has been set to '_nic'
15:02:22 <adetalhouet> #chair adetalhouet, raphaelamorim
15:02:22 <odl_meetbot> Current chairs: adetalhouet raphaelamorim
15:02:33 <adetalhouet> #chair colindixon
15:02:33 <odl_meetbot> Current chairs: adetalhouet colindixon raphaelamorim
15:02:49 <colindixon> adetalhouet: do we usually do roll call?
15:03:30 <adetalhouet> colindixon: not usually but it's getting done more and more :)
15:03:42 <colindixon> adetalhouet: I’m not a big fan, so let’s leave it be
15:04:10 <adetalhouet> colindixon: ok sure
15:04:50 <adetalhouet> #topic New team members
15:05:04 <adetalhouet> #info Welcome to new developers
15:05:33 <adetalhouet> #info Gastuvo from Brazil
15:05:42 <adetalhouet> #Anitha from the bay (HP)
15:05:53 <adetalhouet> #info Anitha from the bay (HP)
15:06:37 <adetalhouet> #info M1 status published
15:06:50 <adetalhouet> #undo
15:06:50 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1cd4a90>
15:06:58 <adetalhouet> #topic M1 status puclished
15:07:41 <adetalhouet> #link https://wiki.opendaylight.org/view/NIC:Beryllium:Release_Plan
15:07:59 <adetalhouet> #topic M2 planning
15:08:38 <adetalhouet> #info support for default action
15:08:54 <adetalhouet> #action raphaelamorim and his team about to push patches for that
15:09:33 <adetalhouet> #info graph-based intent internal representation
15:12:38 <adetalhouet> #info gvrangan ask for exemple
15:12:50 <adetalhouet> #action raphaelamorim to send some use case for that
15:13:03 <adetalhouet> #undo
15:13:03 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x19a62d0>
15:13:13 <adetalhouet> #action raphaelamorim to send some use case for graph based intent internal representation
15:14:11 <adetalhouet> #info Mapping service keeps track of EP, network event, basically keep track of everything
15:16:34 <adetalhouet> #info Mapping service allows to have the detail we do care about
15:17:10 <adetalhouet> #info gvrangan ask how the Mapping service will fit in
15:17:24 <adetalhouet> #info dlenrow advice to read to draft about that
15:19:47 <adetalhouet> #link mail thread regarding the draft https://lists.opendaylight.org/pipermail/nic-dev/2015-July/000837.html
15:23:02 <adetalhouet> #action raphaelamorim to create a use case to present the ONF definition of the Mapping Service and to provide what needs to be done in NIC
15:23:37 <adetalhouet> #action raphaelamorim to add cards in the trello board
15:23:40 <adetalhouet> #undo
15:23:40 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1b78a10>
15:23:54 <adetalhouet> #action raphaelamorim to add cards in the trello board about Mapping service to help folks jump in
15:24:39 <adetalhouet> #info colindixon says a mapping of Neutron into Nic could be really useful
15:25:23 <adetalhouet> #info talking about the Neutron service of ODL - to add the abstract Neutron model on the abstract NIC model
15:26:09 <adetalhouet> #info doesn't need to be a perfect one to one mapping but we need to understand/know where we stand
15:28:18 <adetalhouet> #info raphaelamorim says the graph will be a separate module, kind of an improve version of the intent compiler bundle
15:28:30 <adetalhouet> #undo
15:28:30 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x19b3d50>
15:28:34 <adetalhouet> #info raphaelamorim says the graph will be a separate module, kind of an improved version of the intent compiler bundle
15:29:58 <adetalhouet> #info for M2 we still have 18 days - Mapping service should be there by this deadline, at least the beginning of its implementation
15:30:30 <adetalhouet> #info Graph-based intent should also fit in M2
15:33:44 <adetalhouet> #info raphaelamorim says Boulder project could bring folks to ODL - thinks it's a good idea
15:34:09 <adetalhouet> #info dlenrow says in BE timeframe ONOS guy should use also the Boulder
15:34:21 <adetalhouet> #info dlenrow says Boulder should be controller agnostic
15:35:40 <adetalhouet> #link https://github.com/OpenNetworkingFoundation/BOULDER-Intent-NBI
15:39:09 <adetalhouet> #topic open mic
15:39:18 <adetalhouet> #topic cookies
15:39:22 <adetalhouet> #endmeetings
15:39:25 <adetalhouet> #endmeeting