23:30:25 <dbainbri> #startmeeting code freeze sync
23:30:25 <odl_meetbot> Meeting started Mon May 18 23:30:25 2015 UTC.  The chair is dbainbri. Information about MeetBot at http://ci.openstack.org/meetbot.html.
23:30:25 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:30:25 <odl_meetbot> The meeting name has been set to 'code_freeze_sync'
23:30:31 <dbainbri> #info dbainbri
23:30:44 <dbainbri> please #info if you are here for code freeze sync
23:31:01 <hideyuki> #info Hideyuki
23:31:21 <dbainbri> mlemay: are you here?
23:31:30 <dbainbri> or someone to speak for the GBP work?
23:32:05 <dbainbri> ok, guess it is just you an I hideyuki ;)
23:32:24 <dbainbri> hideyuki: can you please #info status for the VTN renderer work?
23:32:37 <hideyuki> lol
23:32:59 <hideyuki> #info VTN rendere is ready for the code freeze.
23:33:35 <hideyuki> #info The implementation of VTN Rendere is completed. But we need more tests, tests, and bug-fixes patches.
23:34:04 <dbainbri> #info thanks hideyuki. tests, tests, and bug fixes can go after freeze ;)
23:34:27 <dbainbri> raphaelamorim: can you #info status on CLI?
23:34:46 <hideyuki> dbainbri: Yes. So we continue to do tests after the code freeze.
23:35:16 <raphaelamorim> #info basic CLI functionality is ready for thecode freeze
23:35:31 <dbainbri> #info thanks raphaelamorim
23:35:55 <dbainbri> #info last call for GBP any update on code freeze? are we ready to go?
23:35:57 <hideyuki> raphaelamorim: Great work!
23:36:12 <raphaelamorim> hideyuki: have you used already>
23:36:14 <raphaelamorim> hideyuki: have you used already?
23:36:22 <hideyuki> raphaelamorim: Not yet ;)
23:36:33 <hideyuki> raphaelamorim: Oh, I've used it before.
23:36:40 <raphaelamorim> hideyuki: it's getting cool
23:36:45 <hideyuki> raphaelamorim: But, before your today's patch is merged.
23:36:47 <dbainbri> raphaelamorim: just tried a list and got a NPE on my ubuntu box, but it could be me ;)
23:37:07 <raphaelamorim> dbainbri: --config
23:37:17 <raphaelamorim> intent:list --config
23:37:20 <dbainbri> #info ok, not hearing from GBP effort, what do we want to do?
23:37:32 <dbainbri> got NPE on that as well (hadn't pushed any intents yet)
23:37:53 <raphaelamorim> it should not give you NPE on the master
23:38:02 <raphaelamorim> there was a patch for that
23:38:09 <hideyuki> I think raphaelamorim fixed the problem.
23:38:18 <dbainbri> #info I will try to ping mlemay offline, but not hearing from him i think we consider the code frozen tonight at midnight EST
23:38:23 <raphaelamorim> No intents found. Check the logs for more details.
23:38:25 <dbainbri> #info any objects to that.
23:38:53 <dbainbri> thought i saw a fix to that as well, will verify i have latest and try again, agree having the CLi is cool ;)
23:39:12 <raphaelamorim> yeah, now it's just about improving
23:39:16 <raphaelamorim> base work is there
23:39:36 <dbainbri> #agreed no objections, so code frozen tonight (5/18) at midnight EST
23:40:01 <dbainbri> #info thanks everyone! great job! very impressed!
23:40:15 <dbainbri> #endmeeting