15:03:24 <gzhao> #startmeeting nic weekly
15:03:24 <odl_meetbot> Meeting started Fri Apr 10 15:03:24 2015 UTC.  The chair is gzhao. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:24 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:24 <odl_meetbot> The meeting name has been set to 'nic_weekly'
15:04:23 <gzhao> #topic roll call
15:08:03 <tbachman> :)
15:08:11 * tbachman ducks under rock
15:08:12 <tbachman> lol
15:08:14 <tbachman> if you need me
15:08:22 * tbachman is also trying to code
15:08:23 <gzhao> Yes
15:08:25 <tbachman> k
15:08:33 <tbachman> going forward — let’s get new recruits :)
15:08:43 <tbachman> folks — #info in your roll call
15:08:45 <tbachman> #info tbachman
15:08:53 <dbainbri> #info dbainbri
15:08:56 <mlemay> #info mlemay
15:09:02 <dlenrow> #info dlenrow
15:09:11 <gzhao> #info gzhao
15:09:12 <LouisF> #info louisf
15:09:51 <gzhao> #chair tbachman
15:09:51 <odl_meetbot> Current chairs: gzhao tbachman
15:09:59 <tbachman> gzhao: thx!
15:10:05 <tbachman> #topic milestones
15:10:15 <gzhao> #topic PTL election
15:10:22 <tbachman> #undo
15:10:22 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x19e1f50>
15:10:23 <tbachman> #undo
15:10:23 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x19e1210>
15:10:27 <tbachman> #topic PTL election
15:10:42 <tbachman> #info dbainbri has been elected PTL of NIC project — congratulations dbainbri !
15:10:47 <tbachman> #topic milestones
15:10:54 <tbachman> gzhao: thx ;)
15:11:22 <tbachman> #info mlemay asks how the group wants to structure different activities within the code — doesn’t want to break things too radically
15:11:27 <dlenrow> #action dlenrow to seek volunteers for e.g. project contact, report back to dbainbri early next week
15:11:35 <tbachman> dlenrow: thx!
15:11:54 <tbachman> #info mlemay wants to make sure that he’s putting the right place in the source tree
15:12:03 <dlenrow> +1 non-radical breakage
15:12:19 <tbachman> #info dbainbri asks if this is model contributions on the ONF side?
15:12:42 <tbachman> #info mlemay says this is a link between the two — an augmentation (per-se) of the ONF structural model
15:13:24 <tbachman> #info dbainbri says we do need to look at the structure of the code tree— some folks have put things in drafts
15:13:40 <tbachman> #action dbainbri to look at source tree and put proposal on where mlemay and others should put their work
15:14:20 <tbachman> #actino dbainbri to seek resolution around the model
15:14:29 <tbachman> #action dbainbri to seek resolution around the model
15:14:38 <tbachman> actino is Italian version of action ;)
15:14:39 <tbachman> lol
15:15:43 <tbachman> #info dbainbri says he can probably drum up someone from HP to handle the project management aspects of NIC
15:15:49 <tbachman> #undo
15:15:49 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1bab9d0>
15:16:00 <tbachman> #dlenrow says he can probably drum up someone from HP to handle the project management aspects of NIC
15:16:47 <tbachman> #info dlenrow asks if there are M4 items that we need to address?
15:17:15 <tbachman> #info mlemay says when we have a structure we can fill in the blanks for M4 deliverables — we need the structure before we can work on the M4 items
15:17:45 <tbachman> #info LouisF says he’d like to see an outline of how the shim interacts with the rest of the ODL systems
15:18:07 <tbachman> #action mlemay to send an email to the list describing how the shim interacts with the rest of the ODL systems
15:18:17 <tbachman> dbainbri: there’s an intern workin on meetbot :)
15:18:32 <tbachman> #action dbainbri to review M3 and M4 milestone deliverables, to see what’s missing/needed
15:18:56 <dlenrow> +1 short meetings. I like this PL
15:19:05 <tbachman> lol!
15:19:25 <Luis__Chiang> Hi I would like to contribute
15:19:29 <tbachman> #info dbainbri encourages team to reach out to him if they have any questions/issues
15:19:35 <tbachman> #endmeeting