15:03:05 <raphaelamorim> #startmeeting nic_weekly
15:03:05 <odl_meetbot> Meeting started Fri Apr 24 15:03:05 2015 UTC.  The chair is raphaelamorim. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:05 <odl_meetbot> The meeting name has been set to 'nic_weekly'
15:04:19 <mlemay> there in 1 min
15:04:31 <mlemay> jjust got out of another meeting
15:04:36 <mlemay> running to get to this one
15:04:54 <raphaelamorim> #chair gzhao
15:04:54 <odl_meetbot> Current chairs: gzhao raphaelamorim
15:07:00 <raphaelamorim> #topic Initial YANG model
15:08:48 <raphaelamorim> #info dbainbri said that there's a model that is generic enough and based on community suggestions until the moment
15:09:37 <gzhao> is this one? https://git.opendaylight.org/gerrit/#/c/18250
15:10:02 <gzhao> or this https://git.opendaylight.org/gerrit/#/c/18788/?
15:10:44 <raphaelamorim> #info Any ideas are welcome and just send your suggestions to the dev-list and a trello item will be created to cover new actions, etc
15:11:20 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/18788/
15:11:38 <raphaelamorim> #topic Action Model
15:14:33 <raphaelamorim> #info Still not clear if we're going to support a renderer per action
15:16:46 <raphaelamorim> #action dbainbri to talk to mlemay about the YANG model
15:16:58 <mlemay> I'm jjoining now
15:17:16 <raphaelamorim> #topic Documentation
15:19:34 <raphaelamorim> #info no documentation until the moment, looking for voluntaries
15:19:50 <gzhao> #action raphaelamorim is going to draft integration plan for testing
15:20:02 <raphaelamorim> thanks gzhao
15:24:22 <raphaelamorim> #topic Lithium code freeze
15:25:33 <gzhao> #info dbainbri says for lithium will not have full action render implemented because code freeze date is May 14
15:25:49 <raphaelamorim> #info mlemay doing some modifications on his model because of limitations on the use of identity for the actions
15:26:57 <gzhao> #info hideyuki says VTN implementation for Lithium is align with their plan.
15:27:39 <LouisF> which yang file currently defines actions?
15:28:30 <raphaelamorim> #action mlemay to talk to hideyuki about the VTN integration with intent tree changes
15:32:50 <LouisF> intent_actions.yang
15:33:20 <odp-gerritbot> A change was merged to nic: Update the intent model based on community feedback  https://git.opendaylight.org/gerrit/18788
15:35:51 <raphaelamorim> #action mlemay to review and merge dbainbri patch after the meeting
15:36:27 <raphaelamorim> #endmeeting