15:04:03 <raphael> #startmeeting nic_weekly
15:04:03 <odl_meetbot> Meeting started Fri May  8 15:04:03 2015 UTC.  The chair is raphael. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:04:03 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:03 <odl_meetbot> The meeting name has been set to 'nic_weekly'
15:04:18 <raphael> #chair gzhao
15:04:18 <odl_meetbot> Current chairs: gzhao raphael
15:04:34 <raphael> #chair colindixon
15:04:34 <odl_meetbot> Current chairs: colindixon gzhao raphael
15:04:57 <raphael> #topic Week in review
15:04:58 <gzhao> #topic agenda
15:05:04 <raphael> #undo
15:05:04 <gzhao> #undo
15:05:04 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1947790>
15:05:04 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x19b8fd0>
15:05:10 <raphael> hahahaha
15:05:55 <raphael> #topic Week in review
15:06:57 * colindixon is stuck in another meeting
15:07:39 <raphael> #info dbainbri mentioned changes in the yang mode to make the rest layer work
15:11:02 <gzhao> #info mlemay asks whether DCN implementation is done
15:11:23 * colindixon gave dbainbri the host key
15:11:48 <gzhao> #info raphael  has a patch fix the get error and will push soon
15:12:58 <raphael> #info been able to push some intents through restconf/MD-SAL
15:14:27 <gzhao> #action mlemay will put down his thought/question in writing.
15:15:06 <raphael> #action mlemay to raphaelamorim's review to make the yangtools autogen to work
15:16:08 <raphael> #topic Reviewing trello cards
15:16:32 <gzhao> #info dbainbri says we target to cut stable/lithium branch in a week and bump version
15:16:51 <gzhao> #info dbainbri says master will be post lithium after code freeze.
15:17:35 <raphael> #action dbainbri to schedule a meeting before the Li code freeze
15:20:43 <mlemay> I lost audio
15:22:33 <mlemay> Was saying should we add a RPC to help with addIntent style interactions or WriteTrasacyions are ok
15:23:25 <gzhao> #info dbainbri says it will be helpful for people from VTN, GBP to give some direction for provider implementation in Lithium
15:24:12 <hideyuki> Could someone review and approve my patches? https://git.opendaylight.org/gerrit/#/c/19851/ https://git.opendaylight.org/gerrit/#/c/19445/
15:24:22 <gzhao> #info mlemay says he can close the model but might need some changes later.
15:25:03 <gzhao> hideyuki: looking
15:27:28 <odp-gerritbot> A change was merged to nic: Removed the karaf.version property.  https://git.opendaylight.org/gerrit/19445
15:27:47 <gzhao> #topic integration testing
15:28:09 <gzhao> #info raphael gave update on integration progress.
15:28:19 <odp-gerritbot> A change was merged to nic: Cleaned up depedencies in pom.xml.  https://git.opendaylight.org/gerrit/19851
15:29:13 <gzhao> #info mlemay says and dbainbri agrees we will need VTN and GBP testing cases
15:31:09 <gzhao> #info hideyuki says people is working on VTN provider but not submit any patch yet
15:31:54 <gzhao> #info mlemay says we are working on GBP and SFC
15:32:55 <gzhao> #info dbainbri for lithium we will have feature oriented render
15:34:20 <gzhao> #topic post lithium
15:35:02 <gzhao> #info mlemay says he will be in CA for ONS in june and can have a meeting
15:35:26 <gzhao> #info dbainbri says we should start beryllium planning week after
15:36:00 <gzhao> #action dbainbri to schedule a beryllium planning meeting
15:36:00 <raphael> #action dbainbri will schedule a beryllium planning meeting
15:36:06 <raphael> #undo
15:36:06 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x19c3250>
15:36:15 <raphael> thanks gzhao
15:36:29 <gzhao> #topic cookies
15:37:03 <gzhao> #endmeeting