15:04:23 <gzhao> #startmeeting nic weekly
15:04:23 <odl_meetbot> Meeting started Fri May 15 15:04:23 2015 UTC.  The chair is gzhao. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:04:23 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:23 <odl_meetbot> The meeting name has been set to 'nic_weekly'
15:04:47 <raphaelamorim> #chair raphaelamorim
15:04:49 <gzhao> #topic agenda and roll call
15:04:55 <adetalhouet> #info adetalhouet
15:04:58 <dbainbri> #info dbainbri
15:04:59 <gzhao> #chair raphaelamorim dbainbri
15:04:59 <odl_meetbot> Current chairs: dbainbri gzhao raphaelamorim
15:05:08 <grmontpetit> #info grmontpetit
15:05:10 <hideyuki> #info Hideyuki
15:05:11 <dlenrow> #info dlenrow
15:05:15 <gzhao> #info gzhao
15:05:19 <raphaelamorim> #info raphaelamorim
15:05:20 <gzhao> #chair dlenrow
15:05:20 <odl_meetbot> Current chairs: dbainbri dlenrow gzhao raphaelamorim
15:06:32 <gzhao> #link https://wiki.opendaylight.org/view/Network_Intent_Composition:Main#May_15.2C_2015 <-- this week's agenda
15:07:02 <gzhao> #topic code freeze
15:07:33 <gzhao> #info raphaelamorim is ready for check in for CLI:add and CLI:remove
15:07:54 <gzhao> #info hideyuki said VTN is ready to merge it is change
15:08:14 <raphaelamorim> #info some working pending for gbp, so we're going to decide the code freeze during this meeting
15:08:51 <gzhao> #info mlemay said https://git.opendaylight.org/gerrit/20381 should be ready today
15:09:50 <gzhao> #info NIC doesn't have system test currently running
15:09:52 <adetalhouet> gzhao: sure I'll update the patch https://git.opendaylight.org/gerrit/#/c/20381/ right after the meeting
15:10:00 <gzhao> adetalhouet: thanks
15:10:33 <gzhao> #info colindixon asks question about release plan and user facing features
15:11:37 <gzhao> #info discussion about CLI extension
15:12:37 <gzhao> #info colindixon suggests contact carol for robot help for integration test
15:12:55 <gzhao> #topic Integration Test
15:13:21 <gzhao> #info colindixon  said three thing can be added after code freeze, documentation, test, and bug fix
15:14:27 <gzhao> #info colindixon said he prefer honest status
15:14:44 <gzhao> #topic code freeze
15:15:07 <gzhao> #info dbainbri asked GBP and VTN code freeze on Monday
15:15:47 <gzhao> #info GBP and VTN confirms,
15:16:03 <gzhao> #agree NIC will achieve code freeze on Monday midnight
15:16:28 <colindixon> #link https://meetings.webex.com/collabs/meetings/join?uuid=M69T280MTV4WSJXDR9U8DB5CN2-9VIB instructions on how to cut a stability branch
15:16:49 <gzhao> #info dbainbri said NIC target to do version bump on Tuesday
15:17:00 <hideyuki> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Cutting_Stability_Branches how to cut a stability branch
15:17:11 <raphaelamorim> #info tuesday morning will check with the rest of the team for code freeze
15:17:36 <gzhao> #action dbainbri will do branch cut and version bump after confirmed code freeze on Tuesday.
15:18:08 <gzhao> #topic IRC meeting
15:18:35 <gzhao> #info dlenrow suggests to have IRC meeting.
15:19:06 <gzhao> #info dbainbri asks team to continue work on integration test, document.
15:19:19 <gzhao> #topic openstack
15:20:59 <gzhao> #info discussions of third party source files
15:22:44 <dbainbri> #link https://docs.google.com/spreadsheets/d/1q_vxUjo4gIxpyAGq43Yiu77o1GHdLaSlxVMysd6G5bQ/edit?usp=sharing
15:24:22 <gzhao> #topic cokies
15:24:44 <gzhao> #endmeeting