15:01:35 <raphaelamorim> #startmeeting nic_weekly
15:01:35 <odl_meetbot> Meeting started Fri Jun  5 15:01:35 2015 UTC.  The chair is raphaelamorim. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:35 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:35 <odl_meetbot> The meeting name has been set to 'nic_weekly'
15:01:42 <gzhao> raphaelamorim: I believe we have most active ones voted
15:01:51 <adetalhouet> #info adetalhouet
15:01:54 <raphaelamorim> #chair gzhao
15:01:54 <odl_meetbot> Current chairs: gzhao raphaelamorim
15:02:05 <raphaelamorim> #info raphaelamorim
15:02:10 <gzhao> #info gzhao
15:02:14 <raphaelamorim> #chair dbainbri
15:02:14 <odl_meetbot> Current chairs: dbainbri gzhao raphaelamorim
15:02:15 <renato_aguiar> #info renato_aguiar
15:02:15 <hideyuki> #info Hideyuki
15:02:24 <gzhao> #chair dlenrow dbainbri
15:02:24 <odl_meetbot> Current chairs: dbainbri dlenrow gzhao raphaelamorim
15:02:28 <dbainbri> #info dbainbri
15:02:46 <dbainbri> thanks raphaelamorim for starting the meeting
15:02:56 <raphaelamorim> dbainbri: you're welcome
15:03:14 <raphaelamorim> #topic Code freeze, version bump, and branch
15:03:59 <gzhao> #info code freeze is achieved
15:04:22 <gzhao> #info stable/lithium branch is done and version bump completed for NIC
15:04:38 <raphaelamorim> #info Anything that goes to the stable/lithium has to be fixes for bugs
15:04:56 <gzhao> #info dbainbri congratulates team for achieving this
15:04:59 <raphaelamorim> #topic Committer List
15:05:28 <raphaelamorim> #info renato_aguiar, adetalhouet and raphaelamorim are elected committers
15:06:46 <gzhao> #info dbainbri says we have 4-5 people will give up committer rights
15:07:13 <gzhao> #info dbainbri will inform ODL about that.
15:09:45 <gzhao> #topic ONF meet up
15:11:05 <gzhao> #info we have ODL dinner as well
15:11:25 <gzhao> #action dbainbri will send out a date lunch meeting details
15:11:42 <gzhao> #info raphaelamorim will chair next NIC meeting for dbainbri
15:13:02 <gzhao> #topic  Trello
15:13:26 <gzhao> #info dbainbri asked mlemay if the task sending shim email still needed
15:13:41 <gzhao> #info dbainbri will archive that task
15:14:39 <adetalhouet> #info add adetalhouet to trello board: adetalhouet@inocybe.com
15:15:08 <gzhao> #info hideyuki is still working on the VTN test rendar
15:15:39 <gzhao> #info hideyuki said he might archive clean up pom.xml task
15:16:12 <gzhao> #info raphaelamorim said there are someone already working with integration test for NIC
15:18:32 <gzhao> #info mlemay said he would be ONS and will attend Inocybe booth.
15:18:59 <gzhao> #info helen chen asked to be added to Trello
15:19:23 <gzhao> #endmeeting