15:03:15 <raphael> #startmeeting nic_weekly
15:03:15 <odl_meetbot> Meeting started Fri Jun 12 15:03:15 2015 UTC.  The chair is raphael. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:15 <odl_meetbot> The meeting name has been set to 'nic_weekly'
15:03:22 <adetalhouet> #info adetalhouet
15:03:51 <renato_aguiar> #info renato_aguiar
15:06:29 <hideyuki> #info Hideyuki
15:06:45 <raphael> #topic Lithium Stabilization
15:06:55 <raphael> #chair gzhao
15:06:55 <odl_meetbot> Current chairs: gzhao raphael
15:07:03 <raphael> #chair hideyuki
15:07:03 <odl_meetbot> Current chairs: gzhao hideyuki raphael
15:07:16 <raphael> #chair adetalhouet
15:07:16 <odl_meetbot> Current chairs: adetalhouet gzhao hideyuki raphael
15:08:47 <raphael> #info Hideyuki confirmed that no bugs for lithium
15:09:18 <gzhao> #info gzhao
15:09:32 <raphael> #info Some unit tests pushed for VTN tough
15:09:43 <gzhao> i cannot do info today. sorry
15:10:30 <raphael> #info GBP has a gerrit review that has to be pushed
15:12:34 <raphael> #info Patch #223115 has to be merged
15:14:24 <odp-gerritbot> A change was merged to nic: This fixed issues with rendering valid GBP tenant policies to the config data store. Relates to Bug 3596  https://git.opendaylight.org/gerrit/22315
15:14:44 <raphael> #topic Commiters are approved, but don't have rights yet
15:15:10 <raphael> #undo
15:15:10 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1ba9b50>
15:15:30 <raphael> #topic Committer list update
15:15:43 <raphael> #info Commiters are approved, but don't have rights yet
15:17:39 <raphael> #info Adding checkstyle plugin to pom files
15:19:44 <raphael> #topic Regression tests
15:24:24 <raphael> #info Regression tests are being pushed to stable/Lithium by Carmen Kelling from aaa
15:26:18 <raphael> #topic Verify L0 tests for lithium with integration team
15:26:46 <raphael> #info raphaelamorim to verify all necessary actions to be completed by NIC
15:27:01 <raphael> #undo
15:27:01 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x19be890>
15:27:08 <raphael> #action raphaelamorim to verify all necessary actions to be completed by NIC
15:27:13 <raphael> #endmeeting