15:03:57 <raphaelamorim_> #startmeeting nic_weekly
15:03:57 <odl_meetbot> Meeting started Fri Sep 11 15:03:57 2015 UTC.  The chair is raphaelamorim_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:57 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:57 <odl_meetbot> The meeting name has been set to 'nic_weekly'
15:05:01 * colindixon will try
15:05:03 <raphaelamorim_> #topic Status
15:06:30 <colindixon> #info there are a lot of ouststanding acceptance tests
15:06:59 <colindixon> #info there’s a patch that increases code coverage that would be good to get merged
15:07:36 <colindixon> #undo
15:07:50 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/26706/ that’s the relevant patch increasing code coverage
15:08:19 <adetalhouet> #info I just left a comment on this patch
15:08:26 * colindixon going afk for 120 seconds
15:08:31 <adetalhouet> #info adetalhouet
15:09:43 <adetalhouet> raphaelamorim_: pls make colindixon chair so he can take minutes
15:09:55 <adetalhouet> if he is willing to of course
15:10:09 <raphaelamorim_> chair colindixon
15:10:14 <raphaelamorim_> #chair colindixon
15:10:14 <odl_meetbot> Current chairs: colindixon raphaelamorim_
15:11:18 <raphaelamorim_> #info Some tasks are pending tests
15:11:21 <colindixon> #link https://wiki.opendaylight.org/view/GPG info on using GPG in ODL
15:11:44 <colindixon> #link https://www.google.com/maps/d/u/0/edit?mid=zwZXpcl93umw.kiVCOviyTqE0 the google map where you can add yourself if you’re already in the web of trust to enable others to more easily find people
15:32:34 <gzhao> raphaelamorim: will this slide be put to NIC wiki?
17:49:58 <fongalt> Hi, does anyone know how I can access the recording for todays meeting?
18:01:48 <colindixon> fongalt: odl-casey or phrobb has to post the URL
18:03:12 <fongalt> ah okay, thanks colin!
18:08:51 <adetalhouet> https://meetings.webex.com/collabs/#/meetings/detail?uuid=I44C20OVQ1NFYVV2JO55XOF3PE-9VIB
18:14:31 <raphaelamorim> #action raphaelamorim to send an email with the list of tasks pending testing for prioritization
18:14:48 <raphaelamorim> #info no one manifested impediments
18:15:01 <raphaelamorim> #topic Project/Community announcements
18:15:25 <raphaelamorim> #info there's a recurring meeting happening on Multi-app writer
18:16:02 <raphaelamorim> #link https://wiki.opendaylight.org/view/CrossProject:App_Co-Existence_Multi-Writer_Discussion
18:16:30 <raphaelamorim> #info recordings and slides available
18:17:13 <raphaelamorim> #info encourage all nic team members to show up in the meeting to manifest their opinion about the subject
18:17:37 <raphaelamorim> #info 10 min sync-up about projects architecture
18:17:41 <raphaelamorim> #undo
18:18:01 <raphaelamorim> #topic 10 min sync-up about projects architecture
18:18:36 <raphaelamorim_> #action raphaelamorim to send an email with the list of tasks pending testing for prioritization
18:18:39 <raphaelamorim_> #action raphaelamorim to send an email with the list of tasks pending testing for prioritization
18:18:52 <raphaelamorim_> #info no one manifested impediments
18:19:00 <raphaelamorim_> #topic Project/Community announcements
18:19:09 <raphaelamorim_> #info there's a recurring meeting happening on Multi-app writer
18:19:26 <raphaelamorim_> #link https://wiki.opendaylight.org/view/CrossProject:App_Co-Existence_Multi-Writer_Discussion
18:19:34 <raphaelamorim_> #info recordings and slides available
18:19:41 <raphaelamorim_> #info encourage all nic team members to show up in the meeting to manifest their opinion about the subject
18:19:49 <raphaelamorim_> #topic 10 min sync-up about projects architecture
18:21:09 <raphaelamorim_> #info raphaelamorim did a presentation to relate dlenrow's points presented in the last meeting and our current activities for Be
18:21:33 <raphaelamorim_> #info presentation to be attached to Nic's wiki page
18:21:41 <raphaelamorim_> #endmeeting