15:55:47 <raphael> #startmeeting nic_weekly
15:55:47 <odl_meetbot> Meeting started Fri Nov 13 15:55:47 2015 UTC.  The chair is raphael. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:55:47 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:55:47 <odl_meetbot> The meeting name has been set to 'nic_weekly'
16:02:45 <raphael> #topic User Stories status
16:12:46 <raphael> #info venkat said that are some problems with sfc implementation with VLAN
16:13:12 <raphael> #info gvrangan is checking with sfc project to understand limitation
16:13:58 <raphael> #action hideyuki to provide a link to a wiki page to an alternative design for service chaining
16:45:05 <raphael> #info anumercian said that pga is in progress and she's working with cris and alton to implement that on md-sal
16:45:41 <raphael> #info saket said that he's having some problems integrating devstack with ODL
16:46:17 <raphael> #info gvrangan said he could help him on that since has worked with VTN before
16:47:29 <raphael> #info Some QoS attributes mapping will be pre-populated in the mapping service so NEMO can use it for their use case, that information can be leveraged later for the rest of NIC app's
16:48:45 <raphael> #info helen provided some update on NEMO integration and it seems the rendering part is done. We just need to provide info about how they're integrate their renderer
16:49:24 <raphael> #action raphaelamorim helenchen and an ho to come up with the integration strategy
16:50:05 <raphael> #info yrineu pushed some patch that is being reviewed right now
16:50:35 <odp-gerritbot> Icaro Camelo proposed a change to nic: Clean up (MD-SAL mapping service)  https://git.opendaylight.org/gerrit/29661
16:50:42 <raphael> #link https://git.opendaylight.org/gerrit/#/c/29410/
16:52:01 <raphael> #action raphaelamorim, icarocamelo and rpujar__ to come up with the strategy to abstract properly the new md-sal based mapping service implementation from other implementations
16:52:32 <raphael> #topic Hackfest activities
16:54:04 <raphael> #info we had team meetings and lot's of people from nic showed up (large presence there, if not the largest)
16:56:03 <raphael> #info helenchen, adetalhouet, mlemay, anumercian, hideyuki, gvrangan, saket, renato_aguiar, dlenrow, yrineu_rodrigues (virtual presence device) thanks for you presence, comments and ideas.
16:57:30 <raphael> #undo helenchen, adetalhouet, mlemay, anumercian, hideyuki, gvrangan, saket, renato_aguiar, dlenrow, yrineu_rodrigues (virtual presence device) thanks for you presence, comments and ideas.
16:57:30 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2418bd0>
16:58:11 <raphael> #info gustavomzw (google talk), helenchen, adetalhouet, mlemay, anumercian, hideyuki, gvrangan, saket, renato_aguiar, dlenrow, yrineu_rodrigues (virtual presence device) thanks for you presence, comments and ideas.
17:01:31 <raphael> #info basic topics: intent state machine review, concurrency model for the intent state transition, neutron integration
17:01:45 <raphael> #undo basic topics: intent state machine review, concurrency model for the intent state transition, neutron integration
17:01:45 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24182d0>
17:01:55 <raphael> #info basic topics: intent state machine review, concurrency model for the intent state transition, neutron integration, nemo integration
17:02:03 <raphael> #endmeeting