16:00:48 <raphaelamorim> #startmeeting nic_weekly
16:00:48 <odl_meetbot> Meeting started Fri Dec 11 16:00:48 2015 UTC.  The chair is raphaelamorim. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:48 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:48 <odl_meetbot> The meeting name has been set to 'nic_weekly'
16:24:07 <odp-gerritbot> Gabriel Robitaille-Montpetit proposed a change to nic: Added a graph manager for OF renderer.  https://git.opendaylight.org/gerrit/31105
16:40:04 <raphaelamorim> #topic Status Report
16:42:28 <raphaelamorim> vinoth provided some updates about the redirect action implementation
16:42:43 <raphaelamorim> #info vinoth provided some updates about the redirect action implementation
16:44:03 <raphaelamorim> #info vinoth also informed that log action is implemented
16:44:40 <raphaelamorim> #action vinoth to provide pointers to the reviews on the trello board
16:45:48 <raphaelamorim> #info anumercian provided updates on PGA implementation and said that there are some updates om gerrit
16:46:26 <raphaelamorim> #link https://wiki.opendaylight.org/view/Network_Intent_Composition:Graph
16:47:23 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/29788/
16:50:27 <raphaelamorim> #info gary provided some updates on NEMO renderer and there are some new changes on NEMO API's. A refactoring session is needed because of that.
16:51:33 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/30739/
16:53:53 <raphaelamorim> #info raphaelamorim gave some updates on yrineu's tasks and asked nick folks  to take a look at the reviews
16:53:59 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/31044/
16:54:31 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/30954/
16:55:53 <raphaelamorim> #info saket is completing the unit tests for listeners and working on the conversion between security groups and intents
16:56:32 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/31172/
16:56:50 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/31173/
16:58:32 <raphaelamorim> #info icarocam_ provided updates on the MPLS support and requested a meeting to discuss a proposal for the mapping service content format
16:59:59 <raphaelamorim> #action raphaelamorim to schedule a meeting in then next wed (12/16/2015) to discuss that.
17:00:08 <raphaelamorim> #endmeeting