15:59:33 <raphaelamorim_> #startmeeting nic_weekly
15:59:33 <odl_meetbot> Meeting started Fri Dec 18 15:59:33 2015 UTC.  The chair is raphaelamorim_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:59:33 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:59:33 <odl_meetbot> The meeting name has been set to 'nic_weekly'
16:24:25 <grmontpetit> feature:install odl-nic-core odl-nic-core-service-mdsal odl-nic-console odl-nic-listeners
16:25:38 <grmontpetit> is that the right command  ^ ?
16:26:11 <grmontpetit> feature:install odl-nic-core-service-mdsal odl-nic-core  odl-nic-console odl-nic-listeners
16:42:26 <raphaelamorim_> #topic Redirect feature
16:43:27 <raphaelamorim_> #info gvrangan said that they're implementing the openflow computation, but sfc team wants them to re-use some renderer
16:43:58 <raphaelamorim_> #info gvrangan said the task is on track
16:44:16 <raphaelamorim_> #topic PGA Graph
16:45:15 <raphaelamorim_> #info anumercian said that they've change the code to use the mapping-interface instead of hazelcast and are going to push classifier definition
16:45:30 <raphaelamorim_> #info according to anumercian the activity is on track
16:45:47 <raphaelamorim_> #topic Bring VTN renderer back to master
16:46:14 <raphaelamorim_> #info hideyuki and gvrangan said it's under testing
16:46:26 <raphaelamorim_> #topic State machine
16:46:39 <odp-gerritbot> Anu Mercian proposed a change to nic: Label Tree Implementation  https://git.opendaylight.org/gerrit/31225
16:46:55 <raphaelamorim_> #info yrineu sent some patches that need to be reviewed
16:47:10 <raphaelamorim_> #topic Neutron integration
16:48:48 <raphaelamorim_> #info saket reported yesterday that there's a problem with neutron nbi with the latest devstack version. Openstack is sending all the data related to security groups and security rules but neutron plugin is not storing all the data on the md-sal. Update is also not working.
16:49:04 <raphaelamorim_> #topic Other topics
16:50:35 <raphaelamorim_> #info raphaelamorim asked about a centralized bundle to host the common objects used all across the project, like: EPG's, hosts, MPLS info, QoS attributes, Label tree nodes ...
16:51:20 <raphaelamorim_> #action raphaelamorim to send an email to the mailing list with the common objects and some suggestion about how to store them
16:52:15 <raphaelamorim_> #action grmontpetit and icarocamelo reported a problem with yesterday's patch regarding the cli project
16:52:25 <raphaelamorim_> #undo
16:52:25 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1dac490>
16:52:33 <raphaelamorim_> #info grmontpetit and icarocamelo reported a problem with yesterday's patch regarding the cli project
16:53:08 <raphaelamorim_> #action raphaelamorim to send an email with the correct procedure to install the features
16:54:08 <raphaelamorim_> #info adetalhouet said thay we have to discuss about the features file to make easier to install features like nemo, vnt or gbp
16:54:17 <raphaelamorim_> #endmeeting