15:04:37 <dbainbri> #startmeeting nic weekly 2015-05-22
15:04:37 <odl_meetbot> Meeting started Fri May 22 15:04:37 2015 UTC.  The chair is dbainbri. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:04:37 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:37 <odl_meetbot> The meeting name has been set to 'nic_weekly_2015_05_22'
15:04:49 <dbainbri> chair dlenrow
15:04:58 <dbainbri> #chair dbainbri dlenrow
15:04:58 <odl_meetbot> Current chairs: dbainbri dlenrow
15:05:06 <dbainbri> #info dbainbri
15:05:06 <raphaelamorim> webex is getting stuked at 98%
15:05:10 <dlenrow> #info dlenrow
15:05:27 <dbainbri> #topic agenda bashing
15:06:05 <dbainbri> #topic code freeze
15:06:50 <dbainbri> #info code freeze pending the gbp renderer ok
15:09:16 <adetalhouet> #info adetalhouet
15:09:29 <grmontpetit> #info grmontpetit
15:10:05 <dlenrow> #info Renato reports on status of simple allow/deny actions. Working on test cases.
15:10:10 <dbainbri> #action dbainbri check with GBP about code freeze ETA
15:10:25 <dlenrow> #info need to hear from Mathieu on status relative to code freeze and GBP dependencies
15:10:51 <dlenrow> #action dbainbri to get status from Mathieu Lemay
15:10:54 <dbainbri> #topic open reviews
15:11:39 <dlenrow> #info first pending patch set can't be reviewed because it doesn't build. Need to fix this
15:11:51 <grmontpetit> #action review https://git.opendaylight.org/gerrit/#/c/20840/ https://git.opendaylight.org/gerrit/#/c/20933
15:12:57 <raphaelamorim> #action reviewers to pay attention if the branch is rebased before merging to avoid the creation of merge commits in the master branch
15:13:48 <dlenrow> #info second patch GBP augmentation needs review/merge. Partially reviewed awaiting author feedback
15:14:11 <dlenrow> #info dlenrow asks if reviewers are bottleneck, dbainbri: no
15:18:01 <dlenrow> #info we reviewed of open patches in gerrit and sorted
15:18:36 <dlenrow> #action dbainbri to ask mailing list if there is anyone who is too busy with Lithium to discuss Be and would object to our starting without them?
15:22:01 <dlenrow> #info discussed having reviewer re-base as end of their process to produce a cleaner gerrit/git history and logs.
15:22:47 <dlenrow> #info dbainbri suggests this is an issue of ODL-wide best practices and might need to be asked in wider audience such as discuss list
15:23:35 <dlenrow> #info discussion of changing the process locally will be invisible to ODL-wide but make our project best practice better
15:24:38 <dlenrow> #action rafael to suggest new "best practice for nic group on nic-dev list
15:26:29 <dlenrow> #undo
15:26:29 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1b98a10>
15:26:58 <dlenrow> #action raphaelamorim to suggest new "best practice for nic group on nic-dev list
15:27:28 <dbainbri> #link https://wiki.opendaylight.org/view/OpenDaylight_Controller:Pulling,_Hacking,_and_Pushing_the_Code_from_the_CLI
15:28:21 <dlenrow> #info renato would like a way to make repo where review is being done visible to everyone, not just reviewer for collaboration
15:29:18 <dbainbri> #info thanks dlenrow for meeting notes
15:29:21 <dbainbri> #endmeeting