15:03:55 <dbainbri> #startmeeting weekly
15:03:55 <odl_meetbot> Meeting started Fri May 29 15:03:55 2015 UTC.  The chair is dbainbri. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:55 <odl_meetbot> The meeting name has been set to 'weekly'
15:04:11 <dbainbri> #info dbainbri
15:04:16 <hideyuki> #info Hideyuki
15:04:44 <raphael> #info raphaelamorim
15:05:03 <renato_aguiar> #info renato_aguiar
15:05:11 <odl-casey> #info odl-casey
15:05:19 <dbainbri> #topic agenda bashing
15:06:13 <dbainbri> #info add to agenda meeting up and ONF conference
15:06:31 <grmontpetit> #info grmontpetit
15:06:32 <adetalhouet_> info adetalhouet
15:06:38 <adetalhouet_> #info adetalhouet
15:06:50 <dbainbri> #info odl-casey add to agenda 3rd party source
15:08:11 <dbainbri> #info if people know of 3rd party source please make sure it gets into the ODL repo
15:08:41 <dbainbri> #info can reach out to odl-casey to get the source JARs uploaded to nexus
15:08:49 <odl-casey> https://docs.google.com/spreadsheets/d/1q_vxUjo4gIxpyAGq43Yiu77o1GHdLaSlxVMysd6G5bQ/edit?usp=sharing
15:09:15 <dbainbri> #link https://docs.google.com/spreadsheets/d/1q_vxUjo4gIxpyAGq43Yiu77o1GHdLaSlxVMysd6G5bQ/edit?usp=sharing
15:09:49 <dbainbri> #info dbainbri asks about 3rd party software specific to NIC
15:10:24 <dbainbri> #info odl-casey answers that nothing known specific to the NIC project
15:10:54 <helenc878> #info list of 3rd party lib approved and not approved:  https://eclipse.org/legal/eplfaq.php#3RDPARTY
15:11:17 <dbainbri> #info odl-casey asks if you happen to know of a 3rd party artifact you are using  please upload source or contact odl-casey
15:12:23 <dbainbri> #info we are at code freeze
15:14:14 <dbainbri> #info TSC recommends not cutting stable branch and version bump until all dependencies have
15:14:34 <dbainbri> #info VTN has cut stable, but not version bumped
15:15:17 <dbainbri> #info dbainbri asks how do we work on Be code
15:18:12 <dbainbri> #info discussion about using a develop/be branch, including double edits
15:20:27 <dbainbri> #info hideyuki points out that even with a Be branch we have a version bump issues as both Be branch and master would write to the same version in nexus
15:22:51 <dbainbri> #indo odl-casey asks if creating Be branch will hamper a version bump
15:26:52 <dbainbri> #info odl-casey asks if better to focus on bugs and not do Be work
15:27:19 <dbainbri> #info dbainbri depends on time delta until version bump
15:27:36 <dbainbri> #info hideyuki: agrees
15:28:02 <dbainbri> #info dbainbri indicates that OF bumped, but YT didn't
15:31:33 <dbainbri> #info hideyuki indicates he plans to focus on bug fix for Li and wait on Be
15:32:01 <dbainbri> #info colin indicates branch merges causes issues down the line
15:32:41 <odp-gerritbot> Mohamed El-Serngawy proposed a change to nic: Junit test for IntentAddShellCommand  https://git.opendaylight.org/gerrit/21429
15:34:03 <dbainbri> #info generally seems like early next week things will be unblocked
15:35:00 <dbainbri> #agreed wait until next week and don't cut stable or version bump
15:35:18 <dbainbri> #info only bug fixes into master
15:35:23 <dbainbri> #topic committer list
15:37:36 <dbainbri> #info dbainbri blabs on about shortening committer list
15:39:06 <dbainbri> #action dbainbri to update to TSC on committers list and updates andy with emails
15:40:25 <dbainbri> #info talks about nominations for new committers
15:41:02 <dbainbri> #info colin asks for a public record of the vote on the mailing list
15:41:51 <dbainbri> #agreed vote will be public with private decent possible with direct email
15:42:15 <dbainbri> #action dbainbri will start the voting process on Tuesday
15:42:39 <dbainbri> #topic meetup at ONF conference
15:42:50 <dbainbri> #info ONF conference is mid-june (15 to 19th)
15:43:10 <dbainbri> #info hideyuki: points out is it ONS
15:44:52 <dbainbri> #agreed we will schedule a Be bashing session at ONS
15:45:11 <dbainbri> #action dbainrbi will propose some time slots for meeting at the conference
15:45:48 <dbainbri> #info colin says yes
15:46:25 <dbainbri> #endmeeting