14:57:24 <raphaelamorim> #startmeeting Weekly Status Meeting: April 17, 2015
14:57:24 <odl_meetbot> Meeting started Fri Apr 17 14:57:24 2015 UTC.  The chair is raphaelamorim. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:57:24 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:57:24 <odl_meetbot> The meeting name has been set to 'weekly_status_meeting__april_17__2015'
14:58:13 <raphaelamorim> #topic M4 Status
15:06:50 <gzhao> #info dbainbridge sent M4 status out yesterday,
15:08:09 <tbachman> host key: 466804
15:08:51 <gzhao> tbachman: thanks
15:08:56 <tbachman> gzhao: np!
15:09:04 <tbachman> I don’t think there are any other meetings atm
15:09:04 <raphaelamorim> thanks tbachman:
15:09:09 <tbachman> neutron is IRC only
15:09:16 <tbachman> theres a security meeting on the half-hour
15:09:21 <tbachman> but you should be okay to use the host key
15:14:21 <gzhao> tbachman: I don't see that option?
15:14:57 <tbachman> on my mac, when I pull down the “participant” menu, I see “Reclaim Host Role"
15:15:58 <gzhao> tbachman: he probably was the first people jointing
15:21:47 <raphaelamorim> #info API freeze: we're going to work on that this week
15:23:36 <raphaelamorim> #action Mathieu to submit high-level intent model that will be augmented by others
15:25:19 <raphaelamorim> who's the person that is looking for the docs?
15:27:26 <raphaelamorim> #info Looking for people that might be interested in doing the documentation
15:28:16 <raphaelamorim> #action raphaelamorim: to provide first draft of the documentation
15:28:25 <gzhao> raphaelamorim: Colin
15:29:15 <raphaelamorim> #undo
15:29:15 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x19be250>
15:30:14 <raphaelamorim> #action Colin will focus on documentation
15:31:21 <raphaelamorim> #topic New code structure
15:32:37 <raphaelamorim> #info raphaelamorim sent a new gerrit review that implements Luis' suggestions and got merged
15:33:43 <raphaelamorim> #action raphaelamorim to push the skeleton app with the rest layer folloing the new structure today
15:33:54 <raphaelamorim> #undo
15:33:54 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x18d7a50>
15:34:05 <raphaelamorim> #action raphaelamorim to push the skeleton app with the rest layer following the new structure today
15:34:58 <raphaelamorim> #topic NIC board on Trello
15:36:13 <raphaelamorim> #info David Bainbridge has created a Trello board for tracking projects' activities on the following link:
15:36:25 <raphaelamorim> #link https://trello.com/b/L4GssBld/opendaylight-nic
15:37:17 <raphaelamorim> #action All interested, please request access to the board using the link provided
15:38:36 <raphaelamorim> #topic WebEx meeting recording capabilities
15:39:09 <raphaelamorim> #info raphaelamorim was unable to record the meeting today, because of lack of permission.
15:39:36 <raphaelamorim> #action raphaelamorim to request Phil Robb the proper permissions
15:44:31 <raphaelamorim> #idea Split HP's conflict detection/resolution implementation in multiple reviews and possibly in 2 different bundles
15:44:54 <raphaelamorim> #topic Post-meeting comments
15:47:35 <raphaelamorim> #info Just to remember, Our PTL David Bainbridge was unable to participate today due to travel arrangements, but he sent M4 Status Update yesterday and some ideas about features.
15:47:43 <raphaelamorim> #endmeeting