16:00:16 <raphaelamorim> #startmeeting nic_weekly
16:00:16 <odl_meetbot> Meeting started Fri Jan  8 16:00:16 2016 UTC.  The chair is raphaelamorim. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:16 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:16 <odl_meetbot> The meeting name has been set to 'nic_weekly'
16:25:48 <raphaelamorim> #topic Redirect Action
16:27:06 <raphaelamorim> #info gvrangan informed us that team is done with coding part, but there are some integration
16:27:45 <raphaelamorim> #info there's also a problem with yang that need to be checked. Link to that:
16:29:12 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/32229/
16:30:13 <raphaelamorim> #topic Conflict resolution with PGA
16:30:45 <raphaelamorim> #info implementation is closing today and we're working in the integration with intent-impl
16:31:14 <raphaelamorim> #info some pending reviews right now:
16:31:39 <raphaelamorim> #undo
16:31:39 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1f36250>
16:32:03 <raphaelamorim> #info there's a pending review that has a failure on the jenkins verification
16:32:09 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/31788/
16:33:14 <raphaelamorim> #topic anu told us that implementation of the models is most likely done and she's going also to work on integration
16:33:27 <raphaelamorim> #undo
16:33:27 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x20bf590>
16:33:34 <raphaelamorim> #info anu told us that implementation of the models is most likely done and she's going also to work on integration
16:33:57 <raphaelamorim> #topic VTN back to master branch
16:35:13 <raphaelamorim> #info gvrangan updated the status by saying that they've already tested locally and a review will be sent
16:36:02 <raphaelamorim> #topic Mapping Service CLI
16:38:47 <raphaelamorim> #info there's a patch about to be sent on that and raphaelamorim is sending an email explaining how to use it for your local tests
16:39:08 <raphaelamorim> #info it will also be used for automated tests using robot
16:39:44 <raphaelamorim> #action raphaelamorim to send a patch on the mapping service CLI update for add, remove entries
16:40:01 <raphaelamorim> #topic NEMO renderer
16:44:48 <raphaelamorim> #info gary informed us that the code is basically done and he has just one problem in his review with jenkins infrastructure
16:45:22 <raphaelamorim> #info some patches related to NEMO renderer integration with NIC
16:45:27 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/32244/
16:48:02 <raphaelamorim> #info the review with infrastructure problems (needs to be re-checked)
16:48:06 <raphaelamorim> #link https://git.opendaylight.org/gerrit/#/c/32242/
16:48:21 <raphaelamorim> #topic State machine
16:49:07 <raphaelamorim> #action raphaelamorim to get updates with yrineu on that.
16:49:30 <raphaelamorim> #topic Integration with Neutron
16:50:57 <raphaelamorim> #info saket talked about converting security groups into intents. All the integration with neutron nortbound is done
16:52:11 <raphaelamorim> #info there's a bug/known issue today on neutron ODL that forces us to install odl-neutron-service before everything else, because they have their own REST layer
16:52:32 <raphaelamorim> #topic Extra topics
16:53:20 <raphaelamorim> #info adetalhouet brought the discussion about reorganize the features file back on the table
16:54:33 <raphaelamorim> #action adetalhouet to send an email to the list with the proposal of having just 2 features for the core with hazelcast and md-sal, and then the features with different renderers
16:55:31 <raphaelamorim> #action rpujar_ to update the wiki page with the MPLS scenario
16:55:36 <raphaelamorim> #endmeeting