16:03:43 <raphael_active> #startmeeting nic_weekly
16:03:43 <odl_meetbot> Meeting started Fri Jan 15 16:03:43 2016 UTC.  The chair is raphael_active. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:43 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:43 <odl_meetbot> The meeting name has been set to 'nic_weekly'
16:15:18 <raphael_active> #topic M5 release
16:15:47 <raphael_active> #task raphaelamorim to send an email to release list with the status
16:16:08 <raphael_active> #action raphaelamorim to send an email to release list with the status
16:17:05 <raphael_active> #info raphaelamorim thanks the whole community for the effort to make nic happen during Be
16:18:16 <adetalhouet> raphael_active: hey sorry I was late, just joined the meeting but no one is there
16:18:41 <adetalhouet> Have I missed the whole meeting
16:18:42 <adetalhouet> ?
16:19:16 <raphael_active> yeah, but it was really short
16:19:44 <raphael_active> we've commented about you comments on saket's review
16:19:56 <odp-gerritbot> A change was merged to nic: Add support for rendering security rule related intents: Add support of port matchers in OF-Renderer. Refactor port-constraints to use classification contstraint isntead. Move NeutronSecurity POJO objects to separate module. Add check for QoS constraint i  https://git.opendaylight.org/gerrit/32685
16:20:36 <adetalhouet> raphael_active: yea saw that, fair enough I merged it
16:20:53 <adetalhouet> although the commit message is a bit long... just noticing that
16:21:13 <raphael_active> yeah, I've talked to saket yesterday about that
16:21:21 <raphael_active> let the first line to be a summary
16:21:28 <raphael_active> like a subject of an email
16:22:16 <raphael_active> thanks man. I don't get what is failing on the last review I'd send
16:23:23 <raphael_active> #topic Pending reviews/activities
16:23:57 <adetalhouet> I think autorelease isn't in a good shape
16:24:56 <raphael_active> #info we're going to analyze what's going to be pushed or not to Be
16:25:32 <raphael_active> #info functional testing, increasing the coverage and bug corrections are the top priorities
16:26:18 <raphael_active> #topic State machine
16:27:12 <raphael_active> #info yrineu added a comment saying that he did the CLI command for Intent enable/disable and a facade to use the OFRenderer asynchronously.
16:27:37 <raphael_active> #topic Redirect with SFC
16:29:08 <raphael_active> #info gvrangan informed the team about a problem that is happening on sfc-util, he's going to take a look at that tomorrow/tuesday (1/16 - 1/19)
16:30:21 <raphael_active> #topic Other topics
16:30:39 <raphael_active> #info anumercian asked about the test plan
16:30:59 <raphael_active> #info the test plan is published on the following location:
16:31:03 <raphael_active> #link https://wiki.opendaylight.org/view/Network_Intent_Composition:BeTestPlan
16:31:16 <raphael_active> #info there's also a pdf there:
16:31:29 <raphael_active> #link https://wiki.opendaylight.org/images/7/74/OpenDaylight-NIC-TestPlan-Beryllium.pdf
16:31:40 <raphael_active> #endmeeting