16:43:49 <raphaelamorim> #startmeeting nic_weekly
16:43:49 <odl_meetbot> Meeting started Fri Feb 26 16:43:49 2016 UTC.  The chair is raphaelamorim. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:43:49 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:43:49 <odl_meetbot> The meeting name has been set to 'nic_weekly'
16:44:02 <raphaelamorim> #topic Boron Planning
16:44:42 <raphaelamorim> #action raphaelamorim to propose a initial list of backlog items to Bo, so other people can start contributing on top of that
16:45:03 <raphaelamorim> #action outstanding items from Be will be part of that list as well
16:45:11 <hideyuki> hello
16:45:19 <raphaelamorim> #undo #action outstanding items from Be will be part of that list as well
16:45:19 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1f45a90>
16:45:29 <hideyuki> The meeting on the WebEx is still going on?
16:45:38 <raphaelamorim> #info action outstanding items from Be will be part of that list as well
16:45:50 <raphaelamorim> no hideyuki we just finish
16:46:03 <raphaelamorim> venkat was there
16:46:03 <hideyuki> I'm sorry I had a another meeting at the same time, so I couldn't make it.
16:46:05 <hideyuki> Ok.
16:46:10 <raphaelamorim> no problem
16:46:19 <raphaelamorim> we just discussed about planning for Bo
16:46:25 <hideyuki> Nice.
16:47:02 <raphaelamorim> #info the priority for Bo is: 1. System/Unit tests to make sure our scenarios are always working
16:47:38 <raphaelamorim> #info 2. previous items from Be
16:47:55 <raphaelamorim> #info 3. any prioritized items for Bo
16:49:02 <raphaelamorim> #info we also talked about compliance with the ONF intent model, the discussions are happening here:
16:49:07 <raphaelamorim> #link https://groups.opensourcesdn.org/wg/IntentNBI/dashboard
16:50:17 <raphaelamorim> #info most part of the models defined at ONF will be part of our mapping service. Specifically they're gonna reside in the project mapped-objects-model
16:51:30 <raphaelamorim> #action for everybody, particularly committers, to contribute to the backlog fro Bo.
16:51:40 <raphaelamorim> #endmeeting