15:06:55 <raphaelamorim> #startmeeting nic_weekly
15:06:55 <odl_meetbot> Meeting started Fri Mar 25 15:06:55 2016 UTC.  The chair is raphaelamorim. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:06:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:55 <odl_meetbot> The meeting name has been set to 'nic_weekly'
15:09:44 <raphaelamorim> #chair adetalhouet
15:09:44 <odl_meetbot> Current chairs: adetalhouet raphaelamorim
15:10:03 <raphaelamorim> #chair icarocamelo
15:10:03 <odl_meetbot> Current chairs: adetalhouet icarocamelo raphaelamorim
15:10:16 <raphaelamorim> #topic Boron Planning
15:26:48 <raphaelamorim> #info
15:26:56 <raphaelamorim> #undo
15:26:56 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x29b3650>
15:27:27 <raphaelamorim> #info First planning is published
15:27:36 <raphaelamorim> #link https://trello.com/b/L4GssBld/opendaylight-nic
15:29:42 <raphaelamorim> #topic Bugs
15:37:41 <raphaelamorim> #info There are some bugs open. We need to correct them and add respective tests
15:37:57 <raphaelamorim> #link https://bugs.opendaylight.org/buglist.cgi?component=General&product=nic&resolution=---
15:38:14 <raphaelamorim> #info Regression tests
15:38:24 <raphaelamorim> #undo
15:38:24 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x29e8d10>
15:38:36 <raphaelamorim> #topic Regression tests
15:39:09 <raphaelamorim> #action icarocamelo and ckelling to promote robot automation on the team
15:39:42 <raphaelamorim> #info we agreed that testing the whole solution and make adjustments should be our first goal during Boron
15:40:01 <raphaelamorim> #topic TSC decision on remove inactive committers
15:40:37 <raphaelamorim> #info according to adetalhouet, tsc is still discussing on the process to remove inactive committers.
15:40:58 <raphaelamorim> #action adetalhouet to provide update when they reach consensus
15:41:06 <raphaelamorim> #endmeeting