23:36:36 <yrineu_rodrigues> #startmeeting NIC weekly meeting 10/28/2016
23:36:36 <odl_meetbot> Meeting started Fri Oct 28 23:36:36 2016 UTC.  The chair is yrineu_rodrigues. Information about MeetBot at http://ci.openstack.org/meetbot.html.
23:36:36 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
23:36:36 <odl_meetbot> The meeting name has been set to 'nic_weekly_meeting_10_28_2016'
23:38:21 <yrineu_rodrigues> #info Victor Mota from Instituto Atlantico (Brazil) has been started contributing on NIC. Welcome Victor and Atlantico
23:40:08 <yrineu_rodrigues> #action Victor will continue investigating the bug on the master branch related to this trello task: #link https://trello.com/c/mQ6Jbe7c/139-openflow-rules-aren-t-pushed
23:40:48 <yrineu_rodrigues> #action Yrineu will try to reproduce this error to help with this investigation
23:41:17 <yrineu_rodrigues> #topic Bugs on the master branch
23:42:28 <yrineu_rodrigues> #info The flows are not pushed to the switches using the master branch
23:43:54 <yrineu_rodrigues> #info The NIC's jobs on Jenkins are in a fail state
23:44:12 <yrineu_rodrigues> #help Please, these bugs are critical!
23:44:50 <yrineu_rodrigues> #topic Code under review
23:45:46 <yrineu_rodrigues> #action Yrineu will send a new patch as review to integrate the Intent-graph with Intent-listeners and Intent-common with Intent-graph as well. Currently, this patch is a draft
23:46:52 <yrineu_rodrigues> #action Victor will send a new patch regarding Icaro's comments
23:47:37 <yrineu_rodrigues> #help Please Icaro, keep in touch with Victor to try to solve this bug on master
23:47:49 <yrineu_rodrigues> #topic New design proposal
23:50:26 <yrineu_rodrigues> #info Yrineu have created a new document together a new sequence diagram to give a better explanation regarding the new design approach.
23:51:17 <yrineu_rodrigues> #action Yrineu will put those document on Wiki page.
23:52:14 <yrineu_rodrigues> #action Anu and Yrineu will work to integrate the Intent-graph as well
23:52:45 <yrineu_rodrigues> #topic Code coverage
23:53:05 <yrineu_rodrigues> #action Victor will start working to increase the code coverage after his investigation
23:53:55 <yrineu_rodrigues> #info The NIC's coverage so far is +40%.
23:53:59 <yrineu_rodrigues> #endmeeting