14:08:00 <edwarnicke> #startmeeting OFplugin Daily Scrum
14:08:00 <odl_meetbot> Meeting started Wed Aug  6 14:08:00 2014 UTC.  The chair is edwarnicke. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:08:00 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:08:00 <odl_meetbot> The meeting name has been set to 'ofplugin_daily_scrum'
14:08:11 <edwarnicke> Could everyone please #info in for roll call
14:08:15 <edwarnicke> #info edwarnicke
14:08:20 <abhijitkumbhare> #info abhijitkumbhare
14:08:28 <jmedved> #info jmedved
14:08:53 <prasanna> #info prasanna
14:08:56 <edwarnicke> colindixon: oflibMichal  prasanna avishnoi  are you guys here?
14:08:57 <avishnoi> #info avishnoi
14:09:15 <avishnoi> yup
14:09:23 <colindixon> no
14:09:25 <colindixon> :p
14:09:35 <oflibMichal> #info oflibMichal for openflowjava
14:09:38 <abhijitkumbhare> We were just discussing edwarnicke - - can you please go over the problems with the current extensibility framework ?
14:09:55 <edwarnicke> abhijitkumbhare: OK... so here's where we are
14:09:57 <colindixon> (in reality I’m just opening my laptop between things in doctor’s offices, I may vanish at any point)
14:09:58 <abhijitkumbhare> ok - lets finish the info
14:10:21 <edwarnicke> #link https://git.opendaylight.org/gerrit/#/c/9393/ - is a patch which *should* give us extensibility (including examples)
14:10:29 <abhijitkumbhare> Kamal__: can you # info in?
14:10:35 <edwarnicke> The extension mechanism for actions is pretty clean
14:10:46 <edwarnicke> The extension mechanism for matches, because of the API difficutiles, is deeply ugly
14:11:01 <edwarnicke> But I don't think we can change the API for matches for Helium at this point
14:11:24 <edwarnicke> Kamal__: Did you #info in?
14:11:34 <jmedved> before we start discussing extensibility (which will probably take the rest of the call), can we go over the action item from the call yesterday?
14:11:37 <abhijitkumbhare> so what do we do to get the OVSDB unstuck?
14:11:39 <edwarnicke> We do have consumers who desperately need extensions for Helium though
14:11:40 <jmedved> is kamal on the chat?
14:12:08 <Kamal__> hi , yes i am on chat
14:12:09 <abhijitkumbhare> I saw him come in
14:12:14 <edwarnicke> So my recommendation would be that we run with 9393 and just acknowledge we will have to do something much smarter for Lithium
14:12:24 <edwarnicke> Kamal__: Could you #info in for the attendance record?
14:12:34 <jmedved> i think i see him in the attendee list, but not #info himself
14:12:37 <abhijitkumbhare> Sure - that’s good enough
14:12:40 <edwarnicke> shague: Are you here?
14:13:22 <abhijitkumbhare> However - is it good enough for whatever needed by OVSDB? shague may have an idea?
14:13:35 <jmedved> kamal: did you have a chance to do anything about the FRM, as discussed yesterday?
14:14:15 <Kamal__> well... i cant stay long today. Just want to give an update: Bug 1477 has been taken by Vaclav as there is a gerrit already being done by him.
14:14:16 <edwarnicke> Guys do we want to start up a tracking spreadsheet like we did for Hydrogen, or do we want to do something else (Trello?)
14:14:28 <edwarnicke> Kamal__: Could you #link the gerrit in?
14:15:02 <abhijitkumbhare> Either is fine
14:15:05 <prasanna> Trello
14:15:13 <edwarnicke> prasanna: Do we have a Trello?
14:15:17 <abhijitkumbhare> Yes
14:15:21 <prasanna> yes
14:15:21 <Kamal__> https://git.opendaylight.org/gerrit/#/c/8174
14:15:25 <edwarnicke> I'm totally down to use Trello... but need a hand getting going
14:15:30 <prasanna> xls sheet is also fine
14:15:32 <abhijitkumbhare> Give me a moment
14:15:36 <edwarnicke> #link  https://git.opendaylight.org/gerrit/#/c/8174 - Bug 1477 fix
14:15:42 <prasanna> because lot of people are not there on trello
14:15:43 <Kamal__> Vaclav has updated the defect as well
14:15:51 <edwarnicke> prasanna: I'm fine either way... but if Trello is better I'm down for better :)
14:15:56 <abhijitkumbhare> https://trello.com/b/TtnyEJZr/helium-release
14:16:05 <edwarnicke> jmedved: Did you commit your scripts?
14:16:08 <prasanna> anything edwarnicke :)
14:16:46 <jmedved> ewarnicke: no, not yet. ran out of time yesterday. will try today
14:16:47 <edwarnicke> prasanna: So it looks like we have a good Trello... does everyone who is doing work have an account?
14:16:58 <edwarnicke> jmedved: Could you at least email them out now?
14:17:07 <abhijitkumbhare> I have you on the Trello edwarnicke as a member - you probably need to accept
14:17:15 <prasanna> edwarnicke yes, hope so
14:17:29 <jmedved> we will need vaclav on the chat to give update
14:17:33 <prasanna> #link https://git.opendaylight.org/gerrit/#/c/9723/
14:17:41 <jmedved> let me see if i can get reach him
14:18:04 <prasanna> any idea of 9723?...Rob are you there?
14:18:38 <edwarnicke> prasanna: Lets get the framework in first, and then we can look at Robs patch :)
14:19:00 <edwarnicke> Guys... I would suggest the following agenda:
14:19:16 <edwarnicke> 1) Decide if we are using Trello (it looks like we already decided to, which is awsome)
14:19:30 <edwarnicke> 2)  Check to see if all the folks doing work have Trello accounts
14:19:52 <edwarnicke> 3)  Check in on Kamal__ and 1477 (it looks like we have a patch... which is awesome)
14:20:00 <edwarnicke> 4)  Decide what we are doing about extensions
14:20:13 <jmedved> i am im
14:20:13 <edwarnicke> 5) Figure out other action items and get them assigned
14:20:18 <edwarnicke> Does that sound good to folks?
14:20:29 <jmedved> i am im’ ing vaclav - looks like he’s online
14:20:30 <abhijitkumbhare> Yes
14:20:32 <edwarnicke> #chair prasanna abhijitkumbhare jmedved Kamal__
14:20:32 <odl_meetbot> Current chairs: Kamal__ abhijitkumbhare edwarnicke jmedved prasanna
14:20:33 <jmedved> he’s coming
14:20:45 <edwarnicke> #topic Using Trello
14:20:54 <edwarnicke> Did we decide previously to use Trello?
14:21:07 <prasanna> yes
14:21:08 <abhijitkumbhare> Yes
14:21:11 <edwarnicke> Perfect
14:21:21 <edwarnicke> #agreed We previously decided to use Trello for tracking
14:21:23 <abhijitkumbhare> We have the tasks on Trello currently
14:21:34 <edwarnicke> #info We have the tasks on Trello currently
14:21:37 <abhijitkumbhare> But we will now need more granular tasks
14:21:47 <edwarnicke> Anything else for that topic, or can we move to #2?
14:21:51 <edwarnicke> abhijitkumbhare: Totally :)
14:22:37 <edwarnicke> ?
14:22:45 <abhijitkumbhare> I think the following folks do not have Trello accts - edwarnicke, jmedved , oflibMichal
14:22:49 <edwarnicke> Going once... going twice...
14:23:06 <edwarnicke> #topic Getting everyone a Trello account
14:23:12 <abhijitkumbhare> also debolina & muthu
14:23:49 <edwarnicke> OK... I *think* I've subscribed now on trello... abhijitkumbhare prasanna  can you confirm?
14:24:04 <abhijitkumbhare> Not as per that sheet
14:24:12 <prasanna> Yes I have account
14:24:28 <abhijitkumbhare> prasanna is on https://trello.com/b/TtnyEJZr/helium-release
14:24:28 <edwarnicke> abhijitkumbhare: I'm hagbard
14:24:35 <abhijitkumbhare> OK
14:24:44 <abhijitkumbhare> Then let me re-include you
14:25:14 <edwarnicke> oflibMichal: jmedved Do you have Trello accounts?
14:25:24 <oflibMichal> creating one right now
14:25:37 <edwarnicke> oflibMichal: Many thanks :)
14:25:57 <abhijitkumbhare> I added edwarnicke as hagbard
14:26:05 <edwarnicke> abhijitkumbhare: Many thanks :)
14:26:16 <edwarnicke> jmedved: Can you create a Trello account?
14:26:40 <abhijitkumbhare> avishnoi: are you in on the Trello?
14:26:49 <avishnoi> yup
14:26:54 <abhijitkumbhare> OK
14:26:54 <jmedved> not sure. maybe
14:27:04 <prasanna> Add Rob also he is pushing lot of code into Nicira extension
14:27:16 <edwarnicke> prasanna: Good point
14:27:21 <edwarnicke> But I don't think we have Rob here right now
14:27:29 <abhijitkumbhare> OK
14:27:57 <jmedved> add martin sunal too - he did some (quite abit) of the work rob is pushing
14:28:58 <edwarnicke> #topic Bug 1477 - FRM/Statistics Manager: figure out flow indexing - https://bugs.opendaylight.org/show_bug.cgi?id=1477
14:29:10 <edwarnicke> #link https://bugs.opendaylight.org/show_bug.cgi?id=1477 - FRM/Statistics Manager: figure out flow indexing
14:29:29 <edwarnicke> Kamal__: You said that https://git.opendaylight.org/gerrit/#/c/8174 was for 1477
14:29:35 <edwarnicke> But it claims to be for 537
14:29:48 <abhijitkumbhare> jmedved: added martin sunal
14:30:46 <edwarnicke> Kamal__: You stil there?
14:30:50 <avishnoi> edwarnicke: you can consider 1477 duplicate of 537
14:30:59 <Kamal__> The FRM changes mentioned in the 1477 bug desc are part of 537
14:31:03 <edwarnicke> avishnoi: Could you mark it as such in Bugzilla?
14:31:20 <avishnoi> okay
14:31:38 <edwarnicke> #action avishnoi - mark 1477 as a dup of 537 in bugzilla
14:31:54 <edwarnicke> OK.. someone needs to review and try out https://git.opendaylight.org/gerrit/#/c/8174
14:31:59 <edwarnicke> Who can do that for tomorrow?
14:32:15 <jmedved> i can try
14:32:21 <jmedved> and run my scripts against it
14:32:47 <abhijitkumbhare> avishnoi review https://git.opendaylight.org/gerrit/#/c/8174 ? :-)
14:32:59 <v_demcak> ouc :-)
14:33:06 <jmedved> i am looking at it
14:33:09 <abhijitkumbhare> ok
14:33:19 <jmedved> v_demcak: is it ready to be tested?
14:33:19 <edwarnicke> #action jmedved To run his scripts against https://git.opendaylight.org/gerrit/#/c/8174 for tomorrow
14:33:37 <jmedved> 8174, i mean
14:33:37 <edwarnicke> avishnoi: did you agree to review and try out https://git.opendaylight.org/gerrit/#/c/8174 for tomorrow?
14:33:53 <avishnoi> edwarnicke: 1477 tagged duplicate of 537
14:33:54 <v_demcak> yes it is ... i've retested and make some last fix ... so I hope it is prepare for merge
14:34:05 <edwarnicke> abhijitkumbhare: Would you take on converting the #actions from the meeting minutes into Trello cards?
14:34:14 <abhijitkumbhare> sure
14:34:33 <jmedved> ok, let me build and apply the gerrit
14:34:37 <edwarnicke> #action abhijitkumbhare - Convert #action from meeting minutes to Trello cards
14:34:39 <jmedved> i am going to give it a workout
14:34:47 <edwarnicke> jmedved: Many thanks :)
14:35:00 <edwarnicke> avishnoi: Can you try out the patch for tomorrow?
14:35:20 <avishnoi> yes
14:35:56 <edwarnicke> #action avishnoi To try out and review https://git.opendaylight.org/gerrit/#/c/8174 for tomorrow
14:36:23 <edwarnicke> Shall we move onto extensions?
14:36:28 <abhijitkumbhare> yes
14:36:49 <edwarnicke> #topic Extensions
14:37:26 <edwarnicke> #link https://git.opendaylight.org/gerrit/#/c/9393/ - should give us extensions... pretty for actions, less pretty for matches
14:37:39 <edwarnicke> #info our users desperately need extensions
14:37:51 <edwarnicke> So guys... what are your thoughts on getting this in?
14:38:37 <edwarnicke> abhijitkumbhare: avishnoi prasanna jmedved v_demcak opinions?
14:39:03 <avishnoi> i think we should ask this to madhu, how much code are they writing on top of match extension
14:39:32 <avishnoi> if that's something which they can re-write once we re-work match
14:39:32 <abhijitkumbhare> Yes avishnoi - sounds right.
14:39:44 <edwarnicke> avishnoi: I asked networkstatic last night
14:39:51 <edwarnicke> avishnoi: He said some
14:39:52 <avishnoi> i believe whatever plan ed proposed sounds good to me
14:40:00 <edwarnicke> avishnoi: But his general opinion was something is better than nothing
14:40:07 <edwarnicke> I also know SFC needs match extensions
14:40:14 <avishnoi> edwarnicke: i agree
14:40:17 <edwarnicke> OK... so can we do this
14:40:19 <prasanna> What are requirements from ovsdb team, can they do with actions for now, until we look into matches
14:40:34 <edwarnicke> Can we get some folks to signup to try the patch out for tomorrow, and if it checks out we'll merge it?
14:40:51 <edwarnicke> prasanna: Note... matches are reported to *work*... they are just ugly as hell
14:41:01 <prasanna> oh ok
14:41:58 <edwarnicke> So... who an signup to try this out for tomorrow, and what do you need to be able to successfully do so?
14:42:04 <v_demcak> btw. why is the Rob
14:42:18 <edwarnicke> v_demcak: I don't understand your question
14:42:41 <v_demcak> sorry why i the Rob's nicira support abandoned ?
14:42:53 <edwarnicke> v_demcak: I don't know
14:43:10 <edwarnicke> prasanna: Could you try out 9393 for tomorrow?
14:43:12 <prasanna> edwarnicke , abhijitkumbhare what are the issues we are seeing with matches
14:43:18 <edwarnicke> jmedved: Could you run your scripts against it?
14:43:51 <jmedved> against what?
14:43:59 <abhijitkumbhare> I can review  https://git.opendaylight.org/gerrit/#/c/9393/  - but I think prasanna & probably networkstatic /madhu should also review it
14:44:04 <edwarnicke> https://git.opendaylight.org/gerrit/#/c/9393/
14:44:10 <edwarnicke> abhijitkumbhare: Can you build it and try it out?
14:44:16 <jmedved> will try
14:44:29 <abhijitkumbhare> OK - later in the day though
14:44:37 <edwarnicke> #action jmedved - try out https://git.opendaylight.org/gerrit/#/c/9393/
14:44:43 <edwarnicke> #action abhijitkumbhare - try out https://git.opendaylight.org/gerrit/#/c/9393/
14:44:51 <edwarnicke> prasanna: Are you still there?
14:44:52 <prasanna> will build and try it ..
14:45:06 <edwarnicke> #action prasanna - try out https://git.opendaylight.org/gerrit/#/c/9393/
14:45:47 <abhijitkumbhare> since prasanna is the last one on the chain - probably # action for prasanna to merge it as well?
14:46:17 <prasanna> will do it ... but can we ask ... ovsdB team member to also try it
14:46:20 <edwarnicke> abhijitkumbhare: Do we want to decide that tomorrow morning together?
14:46:24 <prasanna> since they are immediate users
14:46:27 <abhijitkumbhare> OK
14:46:38 <edwarnicke> abhijitkumbhare: Can you take an action to get the OVSDB guys to try it out?
14:46:46 <abhijitkumbhare> yes
14:46:59 <edwarnicke> Guys... I have some helpful instructions for trying it otu
14:47:07 <edwarnicke> Where should I put them in the wiki?
14:47:07 <abhijitkumbhare> #action abhijitkumbhare to reach out to OVSDB folks to try out  https://git.opendaylight.org/gerrit/#/c/9393/
14:47:25 <prasanna> that would help ....edwarnicke
14:47:30 <abhijitkumbhare> Michal has the wiki
14:47:37 <abhijitkumbhare> will just find it’
14:47:45 <edwarnicke> Cool... I can update it
14:48:13 <abhijitkumbhare> https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Backlog:Extensibility
14:48:49 <abhijitkumbhare> should be moved out of backlog - but can be moved later
14:48:58 <abhijitkumbhare> i meant the wiki
14:49:46 <abhijitkumbhare> #action edwarnicke to update instructions to try out https://git.opendaylight.org/gerrit/#/c/9393/ at : https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Backlog:Extensibility
14:51:13 <edwarnicke> abhijitkumbhare: Done: https://wiki.opendaylight.org/view/OpenDaylight_OpenFlow_Plugin:Backlog:Extensibility#Helpful_hints_for_reviewing_https:.2F.2Fgit.opendaylight.org.2Fgerrit.2F.23.2Fc.2F9393.2F
14:51:29 <abhijitkumbhare> Great - thank edwarnicke !
14:52:07 <edwarnicke> Guys... please look quickly at that and let me know if you are left with questions
14:53:00 <edwarnicke> Anything else on this topic?
14:53:38 <prasanna> No ... will go through the wiki and ping you offline
14:53:43 <edwarnicke> Do we want to talk briefly about other things we need to work on for the Release?
14:53:50 <edwarnicke> Try and build out some forward plans
14:53:51 <edwarnicke> ?
14:53:56 <abhijitkumbhare> The critical thing is to check if this will satisfy OVSDB
14:54:22 <edwarnicke> abhijitkumbhare: Yes... but honestly... I think that (modulo bugs) this is the best we can do without changing the match API
14:54:33 <abhijitkumbhare> OK
14:54:42 <edwarnicke> #topic Other items
14:54:55 <edwarnicke> So... what other things do we need to do
14:55:00 <abhijitkumbhare> We need to get the VTN folks unstuck
14:55:09 <edwarnicke> abhijitkumbhare: In what way are they stuck?
14:55:26 <abhijitkumbhare> They seem to be having a problem in adding flow to 1.3 switches
14:55:36 <edwarnicke> I am aware of one... we need to enforce action order based on the order field...
14:55:49 <abhijitkumbhare> avishnoi had given them hints - not sure if they helped?
14:56:12 <edwarnicke> abhijitkumbhare: I have one patch for the order problem here: https://git.opendaylight.org/gerrit/#/c/9214/
14:56:16 <edwarnicke> But I didn't get a chance to test it
14:56:21 <abhijitkumbhare> OK
14:56:30 <edwarnicke> prasanna: Would you be willing to pick it up?
14:57:04 <abhijitkumbhare> I think avishnoi had some ideas about this - can you summarize avishnoi ?
14:57:12 <prasanna> looking into the gerrit
14:57:25 <edwarnicke> prasanna: this patch may even work out of the box
14:57:33 <edwarnicke> the net net is we should respect the order being set
14:57:58 <avishnoi> abhijitkumbhare: are you point to the PUSH_VLAN action related issue
14:58:17 <abhijitkumbhare> yes - the issue that hideyuki mentioned
14:58:19 <edwarnicke> abhijitkumbhare: Can you take an action to get the vtn folks on the meeting tomorrow so we can crisply sort out their issues?
14:58:24 <avishnoi> edwarnicke: remember the issue which we discussed over mailing list regarding how to handle PUSH_VLAN
14:58:32 <edwarnicke> Oh.. yes
14:58:36 <edwarnicke> The semantic issue
14:58:42 <edwarnicke> Did we reach a conclusion?
14:58:43 <avishnoi> yes
14:58:45 <prasanna> Yes agree Ed
14:59:05 <edwarnicke> avishnoi: prasanna What are you agreeing with me about ? ;)
14:59:23 <avishnoi> edwarnicke: about the issue ) push_vlan
14:59:23 <abhijitkumbhare> sure - will ask them (and actually the OVSDB folks for tomorrow - OVSDB more urgent)
14:59:30 <edwarnicke> abhijitkumbhare: Also good
14:59:46 <edwarnicke> Did we reach a conclusion about PushVlan though?
15:00:32 <prasanna> avishnoi's "yes" was for conclusion I suppose
15:00:36 <avishnoi> we have a solution, but the issue i see is , for one config flow, we are installing two flows, how we will augment statistics in that case
15:00:43 <edwarnicke> What was the conclusion?
15:00:56 <edwarnicke> avishnoi: Any smart ideas there?
15:01:10 <avishnoi> conclusion was to install two flows
15:01:19 <avishnoi> I need to think about it
15:01:25 <edwarnicke> OK... do we have something in the API to express the semantics they are looking for?
15:01:38 <avishnoi> because if we augment statistics with the same id, they will stomp each other
15:02:12 <edwarnicke> avishnoi: More than that... there should be a correspondence between the configured flow and the operational flow
15:02:27 <avishnoi> no, i think this is something which need to be handled when we convert md-sal flow to of-flow
15:03:09 <abhijitkumbhare> so how about OVSDB folks we start of the discussion tomorrow (about extensibility - first half hour)
15:03:15 <edwarnicke> avishnoi: And back again? ofFlow to mdSal flow?
15:03:20 <abhijitkumbhare> VTN for 10-15 min after that
15:03:27 <edwarnicke> abhijitkumbhare: Why not interleve them
15:03:32 <edwarnicke> No need to block off different times ;)
15:03:35 <abhijitkumbhare> sure
15:03:37 <abhijitkumbhare> ok
15:03:49 <edwarnicke> Guys.. do we have the API semantics for the fix for the VTN guys?
15:04:00 <avishnoi> edwarnicke: we can associate these flows using the flow-id
15:04:33 <avishnoi> and ideally we should augment statistics of both the flows to same config flow
15:04:39 <edwarnicke> Cool... so the critical question is... do we have the semantics in the API for this?
15:04:42 <avishnoi> and we can't do it with same flow-id
15:04:43 <edwarnicke> If so, what are they?
15:05:07 <edwarnicke> #info Item - PushVlan semantics for VTN guys
15:05:51 <edwarnicke> Guys?
15:06:12 <edwarnicke> I think the critical path to figuring out how to do the PushVlan thing for VTN is to figure out if we have the API semantics
15:06:14 <avishnoi> edwarnicke: can you explain your question a bit
15:06:16 <edwarnicke> If we do, we can probably do it
15:06:19 <edwarnicke> If not we cant
15:06:20 <edwarnicke> OK
15:06:35 <edwarnicke> avishnoi: What action would we translate to two flows?
15:06:56 <avishnoi> SET_VLAN_ID
15:07:08 <edwarnicke> do we have SET_VLAN_ID currently in our API?
15:07:38 <avishnoi> yes, i think so, and frm converts it to appropriate openflow flow
15:07:44 <abhijitkumbhare> Will run off to write to Madhu_offline & networkstatic about the code review, match/actions, etc.
15:07:46 <edwarnicke> Cool
15:07:47 <avishnoi> prasanna: please correct me if i am wrong
15:07:55 <edwarnicke> So in principle we can do this
15:08:06 <abhijitkumbhare> before the 8:30 am Pacific release meeting
15:08:15 <avishnoi> yes
15:08:15 <prasanna> avishnoi your right we have it
15:08:28 <edwarnicke> Do we have a bug for this yet?
15:10:10 <avishnoi> Yes, i think so, need to extract is from mail
15:11:02 <edwarnicke> Who can take an action to find the bug from the mail, put a pointer in the bug to the email thread, and create a Trello card pointing to the bug?
15:11:34 <avishnoi> edwarnicke: i can do that
15:11:40 <edwarnicke> For tomorrow?
15:12:03 <avishnoi> yes, hopefully creating trello card is not very complex :)
15:12:08 <edwarnicke> #action avishnoi find the bug from the mail for VTN PushVlan issue, put a pointer in the bug to the email thread, and create a Trello card pointing to the bug
15:12:29 <edwarnicke> abhijitkumbhare: Can you prepare a link for us for bugs we need to scrub for tomorrow?
15:12:46 <abhijitkumbhare> OK
15:13:21 <edwarnicke> abhijitkumbhare: Could you queue up the actions for today for us to review at the top of tommorrows meeting?
15:13:28 <avishnoi> here is the bug link : https://bugs.opendaylight.org/show_bug.cgi?id=1421
15:13:36 <abhijitkumbhare> OK
15:13:48 <edwarnicke> #action abhijitkumbhare to prepare a link for us to use for bug scrub tomorrow
15:14:00 <edwarnicke> #action abhijitkumbhare to queue up actions from todays meeting for us to go over tomorrow
15:15:08 <edwarnicke> OK guys... anything else before we wrap for the day?
15:15:48 <abhijitkumbhare> I am good
15:15:54 <edwarnicke> prasanna: You good ?
15:15:56 <avishnoi> nothing from my side
15:16:11 <edwarnicke> #endmeeting