14:01:21 <abhijitkumbhare> #startmeeting OpenFlow plugin daily scrum
14:01:21 <odl_meetbot> Meeting started Mon Aug 18 14:01:21 2014 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:01:21 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:21 <odl_meetbot> The meeting name has been set to 'openflow_plugin_daily_scrum'
14:01:55 <abhijitkumbhare> #chairs edwarnicke oflibMichal v_demcak vishnoianil
14:02:21 <abhijitkumbhare> So michal_rehak is not in this week - right?
14:02:28 <oflibMichal> right
14:03:03 <edwarnicke> #info edwarnicke
14:03:10 <abhijitkumbhare> #info abhijitkumbhare
14:03:23 <vishnoianil> i think nobody from indai will be in as well because of public holiday... i am in because of bad habits :-)
14:03:31 <abhijitkumbhare> Please #info yourselves - folks
14:03:36 <edwarnicke> vishnoianil: LOL
14:03:38 <abhijitkumbhare> oh - today?
14:03:44 <avishnoi> #info avishnoi
14:03:46 <oflibMichal> #info oflibMichal
14:03:48 <avishnoi> yes
14:03:53 <abhijitkumbhare> what’s today?
14:04:12 <avishnoi> Krishna Janmastashmi -- Festival
14:04:20 <abhijitkumbhare> aah :-)
14:05:12 <abhijitkumbhare> but i have a meeting today with muthu & co later today :-)
14:05:27 <abhijitkumbhare> shall we get started?
14:06:08 <edwarnicke> abhijitkumbhare: Sure :)
14:06:38 <abhijitkumbhare> What topics? I have not had a chance today to convert bug list to trello items - other than what were there
14:07:19 <abhijitkumbhare> the biggest one i see was vaclav’s fix (v_demcak to work on regression tests to be fixed for https://git.opendaylight.org/gerrit/#/c/8174/ by Aug 17)
14:07:30 <abhijitkumbhare> we can start on that
14:07:38 <abhijitkumbhare> #info v_demcak to work on regression tests to be fixed for https://git.opendaylight.org/gerrit/#/c/8174/ by Aug 17
14:07:48 <abhijitkumbhare> v_demcak: any update?
14:08:02 <avishnoi> abhijitkumbhare: I think its merged
14:08:08 <abhijitkumbhare> great!
14:08:25 <avishnoi> and i will be doing few statistics manager tests with this push
14:08:28 <abhijitkumbhare> will move it to done
14:08:48 <avishnoi> hopefully we will be able to close few other statistics manager bugs as well
14:09:04 <abhijitkumbhare> so which ones are those?
14:09:52 <avishnoi> i need to look bugzilla for that, will drop you a mail
14:09:55 <abhijitkumbhare> OK
14:10:41 <abhijitkumbhare> #undo
14:10:41 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x259c710>
14:10:54 <abhijitkumbhare> #info Done: v_demcak to work on regression tests to be fixed for https://git.opendaylight.org/gerrit/#/c/8174/ by Aug 17
14:11:25 <abhijitkumbhare> The following is also done edwarnicke - right? Action ordering bug: https://bugs.opendaylight.org/show_bug.cgi?id=1338
14:11:47 <edwarnicke> abhijitkumbhare: I think so... let me find the merge
14:12:14 <edwarnicke> abhijitkumbhare: Both patches are merged
14:12:23 <edwarnicke> Could you ping the filers of the bug and ask them to validate its fixed?
14:12:24 <abhijitkumbhare> OK - I see that as well
14:12:31 <abhijitkumbhare> yes
14:12:43 <abhijitkumbhare> will do that right now thru the bug
14:13:51 <abhijitkumbhare> Done
14:14:33 <abhijitkumbhare> #info Trello item: Explicit LLDP flow to punt LLDP packets to the controller (https://bugs.opendaylight.org/show_bug.cgi?id=1544)
14:15:31 <abhijitkumbhare> #action abhijitkumbhare to find the ETA from Martin Bobak about “Explicit LLDP flow to punt LLDP packets to the controller (https://bugs.opendaylight.org/show_bug.cgi?id=1544)”
14:16:42 <edwarnicke> abhijitkumbhare: THanks for taking that action :)
14:17:03 <abhijitkumbhare> #action abhijitkumbhare to find the ETA also from Martin Bobak about Trello item “Switch configuration for packet-in to send the whole packet to controller (https://bugs.opendaylight.org/show_bug.cgi?id=1545)"
14:18:00 <edwarnicke> abhijitkumbhare: Martin Bobak should be on his way :)
14:18:07 <abhijitkumbhare> avishnoi: this is fully done? : NXM stats issue (https://bugs.opendaylight.org/show_bug.cgi?id=1501) in list To Do - not discussing today ?
14:18:44 <abhijitkumbhare> The “not discussing today” bucket was for Friday :-)
14:19:05 <abhijitkumbhare> so fair game to discuss for today :-)
14:19:08 <edwarnicke> mbobak: Is here now :)
14:19:12 <abhijitkumbhare> great
14:19:19 <mbobak> Hello everyone
14:19:29 <abhijitkumbhare> hi mbobak :)
14:19:44 <abhijitkumbhare> wantedt to ask u ETAs for two issues
14:19:58 <abhijitkumbhare> 1) Explicit LLDP flow to punt LLDP packets to the controller (https://bugs.opendaylight.org/show_bug.cgi?id=1544)
14:20:05 <avishnoi> abhijitkumbhare: we asked madhu to validate it with the latest code, but didn't get anything as of now.
14:20:12 <abhijitkumbhare> 2) Switch configuration for packet-in to send the whole packet to controller (https://bugs.opendaylight.org/show_bug.cgi?id=1545)"
14:20:32 <avishnoi> abhijitkumbhare: Also didn't get any response from tony about the exception i reported to them
14:20:56 <avishnoi> abhijitkumbhare: I saw few patches related to that error, so i will test it with the lastest code and see if this is resolved.
14:21:14 <avishnoi> abhijitkumbhare: If i see any other issue, i will open new bug for that.
14:21:15 <abhijitkumbhare> OK avishnoi - can you write up an email to Madhu_offline about the responses you need
14:21:29 <avishnoi> abhijitkumbhare: sure will do
14:21:29 <abhijitkumbhare> and also tony?
14:21:34 <abhijitkumbhare> Thanks !
14:22:37 <abhijitkumbhare> #action avishnoi to follow up with Madhu (validation of the stats issue with the latest code) & Tony (exception)
14:22:45 <abhijitkumbhare> Thanks avishnoi !
14:22:47 <mbobak> abhijitkumbhare: I started today with 1545 and I'm familarizing with code right now. It doesn't seem to be very complicated issue adn I hope it'll be done on wensday perhaps, 1544 will be next
14:23:01 <abhijitkumbhare> great !
14:23:52 <mbobak> hopefully both these issues will be done next week
14:24:04 <abhijitkumbhare> It was one of the low lying fruits we have not fixed for a long time (and discussed I think) - that we should have fixed
14:24:47 <abhijitkumbhare> #info mbobak to finish 1545 by Wednesday
14:25:39 <abhijitkumbhare> #undo
14:25:39 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x272e290>
14:26:01 <abhijitkumbhare> #info mbobak to finish 1545 (full pkts to the controller) by Wednesday
14:26:12 <abhijitkumbhare> #info mbobak to finish 1544 (explicit LLDP flow) by end of the week
14:26:53 <abhijitkumbhare> OK - now to the bugs list :-)
14:27:07 <abhijitkumbhare> #topic Bugs list
14:27:15 <abhijitkumbhare> #link
14:27:16 <abhijitkumbhare> https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&bug_severity=major&bug_severity=normal&bug_severity=minor&bug_severity=trivial&columnlist=product%2Ccomponent%2Cassigned_to%2Cbug_status%2Cresolution%2Cshort_desc%2Cchangeddate%2Cpriority%2Cbug_severity&deadlineto=2014-09-30&list_id=13400&order=bug_severity%2Cassigned_to%2Cpriority&product=openflowplugin&query_based_on=&que
14:27:16 <abhijitkumbhare> ormat=advanced&resolution=---
14:28:17 <abhijitkumbhare> I think kamal is not here
14:28:24 <abhijitkumbhare> so I will take an action
14:29:22 <abhijitkumbhare> #action abhijitkumbhare Check with Kamal about the status for https://bugs.opendaylight.org/show_bug.cgi?id=1421 reported by Hideyuki
14:30:06 <abhijitkumbhare> Next one:
14:30:07 <abhijitkumbhare> https://bugs.opendaylight.org/show_bug.cgi?id=1491
14:31:01 <abhijitkumbhare> Just checking from https://meetings.opendaylight.org/opendaylight-openflowplugin/2014/of_plugin_daily_scrum/opendaylight-openflowplugin-of_plugin_daily_scrum.2014-08-15-14.01.html
14:31:11 <abhijitkumbhare> if there was any status
14:31:58 <abhijitkumbhare> The status for 1491 was:
14:31:59 * abhijitkumbhare Bug 1491: Timotej Kubas will write a hotfix in ActionConverter in order to ship the change port action as set-field encapsulated stuff if of-1.3 and later we will clean md-sal models and fix that in sal-compatibility - deadline Aug 22 (Friday) - but trying to finish by the Tuedsay before. (abhijitkumbhare, 14:17:26)
14:32:24 <abhijitkumbhare> This was a status from Michal
14:32:32 <abhijitkumbhare> Michal R
14:33:06 <abhijitkumbhare> Will add it in the bug report
14:33:45 <abhijitkumbhare> Added
14:34:35 <abhijitkumbhare> avishnoi: your bug next that should have been resolved by 8174 gerrit merge
14:34:37 <abhijitkumbhare> https://bugs.opendaylight.org/show_bug.cgi?id=1088
14:35:35 <abhijitkumbhare> In the bug report - last comment is will be resolved after merge of https://git.opendaylight.org/gerrit/#/c/8174
14:35:41 <avishnoi> Yes, i need to verify it with latest code
14:36:20 <abhijitkumbhare> OK - great! When should I put the action for?
14:36:32 <avishnoi> for tomorrow
14:37:10 <abhijitkumbhare> OK
14:37:34 <abhijitkumbhare> #action avishnoi to verify : https://bugs.opendaylight.org/show_bug.cgi?id=1088
14:38:13 <abhijitkumbhare> #undo
14:38:13 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2481550>
14:38:32 <abhijitkumbhare> #action avishnoi to verify : https://bugs.opendaylight.org/show_bug.cgi?id=1088 by Aug 19
14:39:32 <abhijitkumbhare> Was looking at the next one: https://bugs.opendaylight.org/show_bug.cgi?id=1526
14:39:44 <abhijitkumbhare> This is under michal_rehak
14:40:20 <abhijitkumbhare> But says “I think that this problem was solved with patch set
14:40:21 <abhijitkumbhare> https://git.opendaylight.org/gerrit/#/c/9684/ which was merged on 11AUG2014”
14:40:51 <abhijitkumbhare> So this should be fixed?
14:41:01 <abhijitkumbhare> mark fixed?
14:41:41 <abhijitkumbhare> Comment by Jozef Gloncak
14:42:34 <abhijitkumbhare> Will assign it to Jozef Gloncak  - and ask him to mark fixed
14:44:34 <abhijitkumbhare> Next one is : https://bugs.opendaylight.org/show_bug.cgi?id=1361
14:45:22 <edwarnicke> abhijitkumbhare: Who do you feel you need in these meetings to be effective?
14:45:25 <abhijitkumbhare> oflibMichal: can you check with Peter & Jakub? I have asked
14:45:59 <abhijitkumbhare> I think one rep from the Pantheon team to have the status of the bugs
14:46:17 <abhijitkumbhare> one each from the other companies
14:47:02 <oflibMichal> abhijitkumbhare: what do you want me to check with these guys ?
14:47:09 <oflibMichal> 1361 ?
14:47:13 <abhijitkumbhare> yes
14:47:52 <oflibMichal> ok, I can ask them and update info tomorrow
14:47:58 <abhijitkumbhare> Good
14:48:07 <oflibMichal> as they aren't in the office today
14:48:13 <oflibMichal> i mean now
14:48:15 <abhijitkumbhare> edwarnicke: can we discuss later today?
14:48:26 <abhijitkumbhare> over the phone?
14:49:28 <edwarnicke> abhijitkumbhare: Sure
14:49:29 <abhijitkumbhare> About  https://bugs.opendaylight.org/show_bug.cgi?id=1527
14:49:40 <abhijitkumbhare> avishnoi: & v_demcak1
14:50:42 <abhijitkumbhare> Do you guys want to mark it as fixed or any other status?
14:51:13 <abhijitkumbhare> Its currently “waiting for review"
14:52:56 <abhijitkumbhare> After this bug - can we go to other topics?
14:53:36 <abhijitkumbhare> v_demcak1: any thoughts on https://bugs.opendaylight.org/show_bug.cgi?id=1527 ?
14:53:44 <avishnoi> abhijitkumbhare: i can test this patch and verify
14:53:50 <abhijitkumbhare> OK
14:54:16 <abhijitkumbhare> But I thought you have already verified - it works?
14:54:51 <v_demcak1> abhijitkumbhare: I
14:55:19 <abhijitkumbhare> OK - edwarnicke avishnoi prasanna - shall we discuss other topics?
14:55:26 <v_demcak1> abhijitkumbhare: I'm testing it.
14:55:33 <abhijitkumbhare> OK v_demcak1
14:55:47 <abhijitkumbhare> once done - can you mark it v_demcak1 ?
14:56:15 <abhijitkumbhare> do you guys want to bring up other topics for the next 2-3 min
14:56:26 <v_demcak1> abhijitkumbhare: :-) yes sure :-
14:57:30 <abhijitkumbhare> Otherwise we can end meeting
14:57:48 <avishnoi> abhijitkumbhare: nothing from my side
14:58:00 <abhijitkumbhare> #endmeeting